更新NVIDIA驅動失敗 [論壇 - Ubuntu硬體支援]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



更新NVIDIA驅動失敗
會員二級
註冊日期:
2008/11/7 18:36
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 143
MP : 20 / 2469
EXP: 75
離線
剛從180.16更新到180.22重開後,就出現這個了~
我有試著CREATE一個新的設定,然後重開~
還是出現一樣的畫面~

http://picasaweb.google.com.tw/angel212310/UbuntuLinux#5291542914440261986

升到180.18也會這樣~

我的顯卡是 Geforce 7600LE

ubuntu8.10 kernel:2.6.27-9

肯請大大 指點迷經


我是這樣更新的
 
       $sudo +x NVIDIA-Linux-x86-180.18-pkg1.run 
       $sudo shutdown -r now  

       ALT+CTRL+F1 進入文字模式  

       $cd /etc/init.d 
       $sudo ./gdm stop 
       $cd $sudo ./NVIDIA-Linux-x86-180.18-pkg1.run  

       accept->一連串的yes跟ok  

       $sudo reboot

2009/1/15 23:45
最後修改: Alphonse K. 於 2009/1/16 0:13:03
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
會員一級
註冊日期:
2009/1/4 19:13
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 78
MP : 9 / 1304
EXP: 12
離線
8600 也是只能升級到 180.16
升級到 180.18, 180.22 無法成功, 只能回來到 180.16

9500 我是一開機直灌 180.22 ok , 降級到 180.18 , 180.16 也 ok , 但 從180.16 再上升到 180.22 出了問題, 不過, 進入低解析模式後, 再重裝 180.22 一次就 ok了.

2009/1/16 7:59
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
會員二級
註冊日期:
2007/11/18 23:36
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 114
MP : 15 / 2297
EXP: 59
離線
8500GT沒問題。

不過安裝的時候不確定是不是我手殘,第一次安裝的時候說gdm沒有關閉,不能安裝。後來再關一次之後就可以裝了。

2009/1/16 13:55
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
版主
註冊日期:
2006/12/24 16:54
所屬群組:
網站管理員
已註冊使用者
討論區管理群
等級: 33
HP : 163 / 816
MP : 524 / 18481
EXP: 67
離線
昨天8600GT從173.14 -> 180.22成功

從錯誤訊息看似乎是無法載入nVidia模組

2009/1/16 14:21
就算你百分之一百認定某人是渣滓中的渣滓,請仍然展示你的冷靜、體諒、尊重。

* My Blog
* My Twitter <- follow me!
* My Plurk
FoolproofProject:
* KomiX latest stable: v0.1.0 (Comics Viewer)
* Khopper latest stable: v0.4.2 (Audio Converter with CUE Sheet Support)
* PicKing latest stable: v0.2.3 (File Picking)
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 189 / 945
MP : 757 / 17317
EXP: 81
離線
要進X window的話可以在開機時進入recovery mode,選則最後一個fix XXX,重開應該就可以進去了

Ubuntu 8.10環境NVIDIA顯卡無法正常工作解決方法
http://www.redbots.cn/ubuntu/2008/11/19/3986.htm

2009/1/16 14:59
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
會員二級
註冊日期:
2008/11/7 18:36
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 143
MP : 20 / 2469
EXP: 75
離線
hepha 寫到:
Ubuntu 8.10環境NVIDIA顯卡無法正常工作解決方法
http://www.redbots.cn/ubuntu/2008/11/19/3986.htm


h大,這裡面提到說
2.如果你曾經在源中安装過驅動,首先必須移除它(自己編譯安装的可以不用移除)
  $sudo apt-get –purge remove nvidia-glx


我想問的是"當初我在裝180.06及180.16時,在限制軟體就有安裝177~~
也沒有移除177就開始裝180.06及180.16"

那現在我重裝我還要執行上面那一段指令嗎??及限制軟體那要將177關了嗎?

謝謝~

(剛試了把177移除,結果系統說我沒裝驅動~ 囧
然後又把177裝回去-> 進不去X->出現"低繪圖效能選單"
重設設定->使用default值->進去X了,但沒3D
直接重開裝180.16.........又回到原點了 <囧>)

2009/1/16 16:24
最後修改: Alphonse K. 於 2009/1/16 17:13:04
應用擴展 工具箱
回覆: 更新NVIDIA驅動失敗
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 189 / 945
MP : 757 / 17317
EXP: 81
離線
之前寫的[手把手]教你安裝Nvidia官方新版驅動程式與半自動安裝腳本可以參考看看,重點在你卸載掉nvidia-glx,應該跳到文字終端關掉gdm,如你重開機當然是沒裝驅動程式。
再我用8.10還沒跳到ATI前,要自己手動安裝在編譯時就出錯了,跟本沒裝好…後來我就裝受限制的驅動程式了00!

2009/1/16 17:24
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.