玉山銀行出了支援Linux Firefox的Plugin了 [論壇 - Ubuntu 哈啦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 ... 3 4 5 (6) 7 8 »


回覆: 玉山銀行出了支援Linux Firefox的Plugin了
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 189 / 945
MP : 757 / 31360
EXP: 81
離線
guest 寫到:
我也裝不起來.
我是 ubuntu 8.10 , 下載了 pcsc-lite-1.5.3.tar.bz2

cd /tmp/pcsc-lite-1.5.3
./configure --enable-libusb --disable-libhal
最後出現錯誤
configure: error: usb.h not found, use ./configure LIBUSB_CFLAGS=...

請問要如何處理..

sudo apt-get install libusb-dev

2009/6/20 18:33
應用擴展 工具箱
jordux
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:jordux
執行 sudo pcscd -f 結果如下,怎麼辦?

00000000 pcscdaemon.c:337:main() file /var/run/pcscd/pcscd.pub already exists.
00000036 pcscdaemon.c:339:main() Another pcscd (pid: 3632) seems to be running.

2009/6/21 1:13 | 75878 66430 9b1e1 2165b
應用擴展 工具箱
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:
既然有另一個在運行,那關掉應該就好了吧?
sudo /etc/init.d/pcscd stop

2009/6/21 6:09
應用擴展 工具箱
可以的
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:可以的
要先安裝
sudo apt-get install pcscd
再安裝Linux Firefox下的Plugin了,如下網址
https://addons.mozilla.org/zh-CN/firefox/addon/12324

我的讀卡機是GD-RU002

Ubuntu 9.04正常使用

2009/6/25 17:28 | 588e0 232d2 1080c 6d04c
應用擴展 工具箱
阿呆
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:阿呆
exe 版 LocalServer
dll 版 InProcServer
so 版 Linux

exe 版是過渡時期 方便測試用

gonbom 寫到:
akimasa 寫到:
XP下的FF,當然是裝WINDOWS版的阿,連過去自己會偵測系統,不可能裝到LINUX版。

之前沒注意到
不過我記得以前Win版的plugin是做成exe的
當時就覺得只做exe擺明看不起Linux
為什麼不能做成xpi
現在是不是exe不曉得
不過既然已經兩種都有,可見這銀行真的很有心就是

2009/8/28 14:45 | ab4c5 d1fac d064d 93647
應用擴展 工具箱
阿呆
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:阿呆

目前玉山銀行的 plug-in 也是只有支援 32bits OS‧


應該說是 pcsc 也是只有支援 32bits

2009/8/28 14:48 | ab4c5 d1fac d064d 93647
應用擴展 工具箱
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
會員五級
註冊日期:
2009/4/13 13:23
所屬群組:
已註冊使用者
等級: 22
HP : 0 / 538
MP : 202 / 16578
EXP: 55
離線
7月下旬已經有人去專訪玉山了
自由軟體人物專訪:玉山銀行 WebATM
有興趣的可以看看

2009/8/28 14:55
應用擴展 工具箱
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
會員一級
註冊日期:
2007/6/25 23:56
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 34
MP : 4 / 1244
EXP: 38
離線
傑克....真的太神奇了...真的可以用耶

我的讀卡機是easy ATMIII
Ubuntu 9.10正常使用
目前玉山銀行的 plug-in 也是只有支援 32bits OS‧

只要兩個步驟

1.先安裝
sudo apt-get install pcscd

2.再到
https://addons.mozilla.org/zh-TW/firefox/addon/12324

將plug-in裝起來就直接可以用了....

2009/11/3 14:08
應用擴展 工具箱
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
會員一級
註冊日期:
2009/1/31 12:56
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 60
MP : 7 / 1895
EXP: 41
離線
卡住了...
安裝看起來都ok
為什麼輸入 pcsc_scan 會出現
SCardEstablishContext: Service not available.
網頁點都沒反應...不知道為什麼~

2009/11/9 14:21
應用擴展 工具箱
回覆: 玉山銀行出了支援Linux Firefox的Plugin了
Anon:
是AMD64的版本嗎? 是的話放棄吧
目前32位元 only....

2009/11/9 15:22
應用擴展 工具箱

« 1 ... 3 4 5 (6) 7 8 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.