用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題! [論壇 - Ubuntu硬體支援]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 (2) 3 »


頭粉大
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:頭粉大
首先要感謝hanya大大的熱心!!

敝人根據hanya大大的部落格中,歩驟5,全新安裝的作業系統裝官網9-7˙驅動,成功了!!

解决了9-04發佈以來個人心中的缺憾.

如果有全新安裝的作業系統,可以參考hanya大大部落格的作法,

目前敝人已有硬體支援,連Win上的CCC控制台都有,

過程中系統會提示缺少原件Dxxx............忘了...>_<|

補裝即可!

再次感謝hanya大大,也預祝大家都成功,一起ubuntu...^_^

2009/7/28 14:59 | c5f2b 6b2a0 d2fcf 443da
應用擴展 工具箱
ubu
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:ubu
疑? 缺少東西?我沒有這訊息說?! 囧

會不會我就是因為少那個的關係阿?! Orz

2009/7/28 15:33 | 995ae 773a6 8c332 b636e
應用擴展 工具箱
頭粉大
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:頭粉大
討論一下!錯誤請治指點!

猜想ubu大系統已經使用一陣子,敝人是全新安裝的,是否這裡有差異?

出現訊息處在第二道指令sudo dpkg -i xorg-driver-fglrx_*.deb lrx-kernel-source_*.deb fglrx-amdcccle_*.deb

安裝指令,會出現Dxxx未安裝,故出現相依性問題而無法安裝!此時系統列右上方會有紅色標示,

提醒安裝該缺件,按滑鼠右鍵可見到,裝完再次下第二道顯卡安裝指令,接著進行就ok了!

2009/7/28 18:31 | c5f2b 6b2a0 d2fcf 443da
應用擴展 工具箱
hanya
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:hanya
頭粉大 寫到:
討論一下!錯誤請治指點!

猜想ubu大系統已經使用一陣子,敝人是全新安裝的,是否這裡有差異?

出現訊息處在第二道指令sudo dpkg -i xorg-driver-fglrx_*.deb lrx-kernel-source_*.deb fglrx-amdcccle_*.deb

安裝指令,會出現Dxxx未安裝,故出現相依性問題而無法安裝!此時系統列右上方會有紅色標示,

提醒安裝該缺件,按滑鼠右鍵可見到,裝完再次下第二道顯卡安裝指令,接著進行就ok了!


你們指的是 DKMS DKMS(Dynamic Kernel Module Support)
這東西我的筆記忘了記上,因為我用的是偷懶的方法
1.先裝UBUNTU裡的硬體驅動程式
2.再升級ATI官網的9.7
所以我直接跳過了安裝 DKMS的這一步。
不然其實是要先 sudo apt-get install dkms 後再進行我的筆記裡寫的那一堆有的沒的....不好意思。

2009/7/28 20:15 | 3b191 87778 761ad efc9f
應用擴展 工具箱
hanya
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:hanya
頭粉大 寫到:
討論一下!錯誤請治指點!

猜想ubu大系統已經使用一陣子,敝人是全新安裝的,是否這裡有差異?

出現訊息處在第二道指令sudo dpkg -i xorg-driver-fglrx_*.deb lrx-kernel-source_*.deb fglrx-amdcccle_*.deb

安裝指令,會出現Dxxx未安裝,故出現相依性問題而無法安裝!此時系統列右上方會有紅色標示,

提醒安裝該缺件,按滑鼠右鍵可見到,裝完再次下第二道顯卡安裝指令,接著進行就ok了!

ATI最頭痛的地方就在這裡...
已經使用一陣子的系統如果沒事的話,最好別升級驅動程式 囧r2。
我再提供一個我自己的經驗,不見得適用但可以試試(掛了不要扁我....)

重開機進修復模式,選xfix把xorg.conf改寫成最原始的內容後,再進行 aticonfig --initial -f

呃,再次強調可能有掛掉的危險哦....

2009/7/28 20:23 | 3b191 87778 761ad efc9f
應用擴展 工具箱
ubu
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:ubu
喝喝 謝謝大家!我再試試看!

掛掉的話重慣就好了 沒再怕!習慣了! XDDD

2009/7/28 23:21 | ece8a 0ce59 e1abe e8e9d
應用擴展 工具箱
ubu
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:ubu
對阿!我確實是用一段時間了!

大概9.04出來後的一個月用到現在

但是以前舊驅動的時候都沒有發現這問題的說...Orz

2009/7/28 23:23 | ece8a 0ce59 e1abe e8e9d
應用擴展 工具箱
頭粉大
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:頭粉大
呵!果然!

再次回報下,昨晚就在敝人以為4870x2終於有了ATI新版驅動心花怒放之際,

肚子餓了,像平時一樣點了系統(待命)就要去晚餐...

只見螢幕一陣花,就此屎當了...=_=||

除非不想用好用的(待命)功能,不然!預設的加減用,不然會哭哭...T_T

2009/7/29 16:34 | 2f6aa 5de8c b2f75 d0e26
應用擴展 工具箱
hanya
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:hanya
頭粉大 寫到:
呵!果然!

再次回報下,昨晚就在敝人以為4870x2終於有了ATI新版驅動心花怒放之際,

肚子餓了,像平時一樣點了系統(待命)就要去晚餐...

只見螢幕一陣花,就此屎當了...=_=||

除非不想用好用的(待命)功能,不然!預設的加減用,不然會哭哭...T_T

呃...
請節哀
總之 ATI 的驅動還有很長的一段路要走(但沒人知道它想走到那就是了)

老實說,我能幫上一點小忙很高興。
因為平常我都自己玩自己(好像怪怪的?)。
會用 AMD + ATI + UBUNTU也只是因為不想跟身邊的朋友們一樣而己(都是 INTEL + NVIDIA + WINDOWS)。
一遇到問題就到處找方法來解題,才會寫那些筆記來讓自己不要忘記。

2009/7/29 18:57 | 87c84 9e526 175e2 c7263
應用擴展 工具箱
ubu
回覆: 用Ubuntu自帶的『硬體驅動程式』安裝完ATI驅動後 顏色出現問題!
Anon:ubu
顏色問題暫時算是解決了!

後來我交叉比對 發現是Firefox 3.5會出這樣的問題

查到國外的Bug回報頁

在第七個回覆中說到



Changing

gfx.color_management.mode

in about :config to 0 seems to fix the problem, it is set to 2 by default.


成功了!

哈哈 終於可以正常的使用新版Firefox了! XDD

2009/8/7 21:16 | dd31b 7521d 7d19b cb85d
應用擴展 工具箱

« 1 (2) 3 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.