Ubuntu 11.10 (64位元) 的幾個狀況... [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 (2) 3 4 »


回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員四級
註冊日期:
2006/9/17 14:02
所屬群組:
已註冊使用者
等級: 16
HP : 0 / 380
MP : 100 / 17839
EXP: 22
離線
zerng07 寫到:
請問 FourDollars 可以協助回報這個問題嗎?

光回報問題不會有人幫忙解決的,除非有人可以找到正解再去回報問題才會比較有用。

2011/10/15 20:31
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24421
EXP: 31
離線
回報的話會有紀錄,也會通知其他訂閱的人,我想修復的可能性會比自己埋頭苦幹高一點。也就是說,我認為兩方面都去作比較合宜。

2011/10/15 20:33
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員四級
註冊日期:
2006/9/17 14:02
所屬群組:
已註冊使用者
等級: 16
HP : 0 / 380
MP : 100 / 17839
EXP: 22
離線
zerng07 寫到:
回報的話會有紀錄,也會通知其他訂閱的人,我想修復的可能性會比自己埋頭苦幹高一點。也就是說,我認為兩方面都去作比較合宜。

那可以麻煩 zerng07 去回報問題嗎?

2011/10/15 20:37
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24421
EXP: 31
離線
這樣也好,那請告訴我怎麼出現的,是只要 64 位元就會出錯嗎?還是有些先決條件?是否像是先選「中文 (繁體)」再開始安裝,或是先用英文進入安裝程式再改成中文 (繁體) 之類的。

或者 Aero 可以請你告訴我嗎?

我裝的是 32 位元,目前手邊沒有 64 位元機器,我會在取得時展開測試。

2011/10/15 20:38
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1019
MP : 922 / 38508
EXP: 78
離線
zerng07 寫到:
四樓說的我有遇過類似的,目前我只發現如果 Live CD 先選繁體中文介面,安裝程式的翻譯有些部份無法載入,改為顯示英文。

若是直接逾時而進入安裝程式,或是先選英文再進入安裝程式,翻譯則可完全載入,但是時區會變成本地時間再被 +8 小時。

翻譯顯示的問題我有回報。

但是亂碼問題我沒遇過,如果知道如何重現請告知!感謝!


Ubuntu 11.04 i386 alternate CD 先在主選單選中文繁體
系統可用語言便會加入zh_TW.BIG5 並且系統語言會被設成zh_TW.BIG5 導致亂碼

Ubuntu 11.04 i386 alternate CD 不在主選單選中文繁體 進入安裝模式後再選中文繁體
系統可用語言不會加入zh_TW.BIG5 並且系統語言會被設成zh_TW.UTF-8 沒有亂碼


Ubuntu 11.10 i386 alternate CD 先在主選單選中文繁體
系統可用語言便會加入zh_TW.BIG5 但是系統語言會被設成zh_TW.UTF-8 沒有亂碼

Ubuntu 11.10 i386 alternate CD 不在主選單選中文繁體 進入安裝模式後再選中文繁體
系統可用語言不會加入zh_TW.BIG5 並且系統語言會被設成zh_TW.UTF-8 沒有亂碼


這是我知道的情況

2011/10/15 21:44
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員三級
註冊日期:
2011/8/16 11:15
所屬群組:
已註冊使用者
等級: 11
HP : 0 / 274
MP : 55 / 8927
EXP: 96
離線
zerng07 寫到:
...

但是亂碼問題我沒遇過,如果知道如何重現請告知!感謝!

剛剛又用VirtualBOX再灌一次,情況應該跟#4樓說的一樣,
如果在第一個畫面就選擇繁體中文並直接安裝...


安裝完就會有亂碼;如果是選擇繁體中文後,進試用桌面再啟動安裝,
安裝完則正常;

解決方法就跟#9樓講的一樣,把/etc/default/locale裡面的LANG="zh_TW"
改為LANG="zh_TW.UTF-8",重新登入後就會正常。

順便一提,這招還順便有解決Gnome 3無法啟動標準模式的附加效果;
但在實體機器上是不是也有用,改天再試,總之先謝過囉~

(對了,在VirtuaBOX使用的安裝媒體為64位元的Desktop CD映像檔)

2011/10/15 21:58
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24421
EXP: 31
離線

2011/10/17 2:38
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員三級
註冊日期:
2011/4/5 17:32
所屬群組:
已註冊使用者
等級: 10
HP : 0 / 233
MP : 42 / 7854
EXP: 35
離線
我也是安裝11.10.64遇到這樣的狀況,另外在安裝GNOME3後,執行時會桌面模糊,我的顯卡是ATI5400得.目前得到的資訊好像是只有ATI得顯卡會這樣,不曉得還有其他的解決方法嗎

2011/10/17 16:06
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員四級
註冊日期:
2006/9/17 14:02
所屬群組:
已註冊使用者
等級: 16
HP : 0 / 380
MP : 100 / 17839
EXP: 22
離線
zerng07 寫到:
回報完成,請見 https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/870696

剛剛看一下這個 Bug 回報的內容把好幾個不同的問題全部都回報在同一個 Bug 裡面了,這樣的回報方式不是很好,可以將每一個不同的問題分別回報嗎?

2011/10/17 18:05
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24421
EXP: 31
離線
我回報的是安裝程式引發的問題,這些問題是安裝程式引發的吧?

如果不是的話,麻煩您指引迷津或者直接幫忙,感恩!

2011/10/17 18:10
應用擴展 工具箱

« 1 (2) 3 4 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.