多媒體軟體來源 Medibuntu 套件庫 正式終結 [論壇 - 自由軟體中文翻譯討論]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 2 (3) 4 »


回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 67437
EXP: 24
離線
libdvdcss是被libdvdcss2取代,而不是libdvdread4

如果你說的取代只是 libdvdcss是被libdvdcss2取代
#1
3. libdvdcss 已經不再需要了 可以使用 ubuntu universe 套件庫的 libdvdread4 完全取代了
sudo apt-get install libdvdread4 # universe 套件庫 需要先加入 軟體來源
sudo sh /usr/share/doc/libdvdread4/install-css.sh

這句話是包含兩個指令 不能分割來看

#13
2. Ubuntu 12.04 及 13.04
install-css.sh # 這個是 文字檔 網友可以輕易打開來看
http://download.videolan.org/pub/debian/stable/ 下載/安裝
安裝的是 libdvdcss2

libdvdcss2 被 install-css.sh 安裝
install-css.sh 是 libdvdread4 套件裏的檔案
那合不合你心目中的 取代 的 定義 ?

如果還不合你心目中的 取代 的 定義
那我們再繼續談 你心目中的 取代 的 定義

其次
我們來談
聘請幾位評判來審理 這樣算不算 取代
當然 評判 都需要 你我 同意
你先說 需要幾個 評判
這件事 讓我們自己評分 短期可能不會有個結論
如果有 評判 可以短期就有個結論

2013/10/3 18:01
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結
管理員
註冊日期:
2010/5/7 5:46
所屬群組:
已註冊使用者
討論區管理群
等級: 31
HP : 0 / 755
MP : 434 / 28105
EXP: 23
離線
poloshiao 寫到:
libdvdcss是被libdvdcss2取代,而不是libdvdread4

如果你說的取代只是 libdvdcss是被libdvdcss2取代
#1
3. libdvdcss 已經不再需要了 可以使用 ubuntu universe 套件庫的 libdvdread4 完全取代了
sudo apt-get install libdvdread4 # universe 套件庫 需要先加入 軟體來源
sudo sh /usr/share/doc/libdvdread4/install-css.sh

這句話是包含兩個指令 不能分割來看

#13
2. Ubuntu 12.04 及 13.04
install-css.sh # 這個是 文字檔 網友可以輕易打開來看
http://download.videolan.org/pub/debian/stable/ 下載/安裝
安裝的是 libdvdcss2

libdvdcss2 被 install-css.sh 安裝
install-css.sh 是 libdvdread4 套件裏的檔案
那合不合你心目中的 取代 的 定義 ?

如果還不合你心目中的 取代 的 定義
那我們再繼續談 你心目中的 取代 的 定義

其次
我們來談
聘請幾位評判來審理 這樣算不算 取代
當然 評判 都需要 你我 同意
你先說 需要幾個 評判
這件事 讓我們自己評分 短期可能不會有個結論
如果有 評判 可以短期就有個結論

我只能說您完全不對
因為libdvdread4並沒有libdvdcss2的功能,不能因為包在裡面就說是libdvdread4的
假設firefox附一個IE.sh可以安裝wine+IE10,然道您也會認為IE10是開源軟體嗎?分明就不同軟體呀

2013/10/3 18:09
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 67437
EXP: 24
離線
我只能說您完全不對

尊重你的說法
但是我們有共識 才可能繼續談
因為libdvdread4並沒有libdvdcss2的功能,不能因為包在裡面就說是libdvdread4的

這句話 不是我說的

2013/10/3 18:13
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結
管理員
註冊日期:
2010/5/7 5:46
所屬群組:
已註冊使用者
討論區管理群
等級: 31
HP : 0 / 755
MP : 434 / 28105
EXP: 23
離線
poloshiao 寫到:
我只能說您完全不對

尊重你的說法
但是我們有共識 才可能繼續談
因為libdvdread4並沒有libdvdcss2的功能,不能因為包在裡面就說是libdvdread4的

這句話 不是我說的

沒關係,我拿出您的得意技,維護者

dpkg --info libdvdread4_4.2.0+20130219-2ubuntu2_amd64.deb | grep Maintainer
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian QA Group <packages@qa.debian.org>


dpkg --info libdvdcss2_1.2.13-0_amd64.deb | grep Maintainer
Maintainer: Kubuntu Developers <kubuntu-devel@lists.ubuntu.com>
Original-Maintainer: Jonathan Riddell <jriddell@ubuntu.com>

維護者和原維護者不一樣,根本就是不同的套件(包)
為了防止您挑我毛病,上面這句指的是libdvdread4和libdvdcss2互相比較

2013/10/3 18:19
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 67437
EXP: 24
離線
看樣子 對於 取代 還是 沒有共識
再繼續談 什麼叫 取代
沒有共識 繼續談 就不會有結果

2013/10/3 18:42
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結
管理員
註冊日期:
2010/5/7 5:46
所屬群組:
已註冊使用者
討論區管理群
等級: 31
HP : 0 / 755
MP : 434 / 28105
EXP: 23
離線
poloshiao 寫到:
看樣子 對於 取代 還是 沒有共識
再繼續談 什麼叫 取代
沒有共識 繼續談 就不會有結果

只裝libdvdread4是不能取代libdvdcss這一點完全沒有任何問題
因為您還必須另外裝libdvdcss2
如果您說使用libdvdread4+libdvdcss2取代libdvdcss,這樣就沒問題,因為libdvdread4和libdvdcss2各有功用
我再做個假設
假設Ubuntu某個發行版包了一個win.sh的windows XX閉源版的下載連結,那您是不是會認為Ubuntu系統完全取代windows從前的系統?

2013/10/3 18:52
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結
管理員
註冊日期:
2012/1/14 18:41
所屬群組:
討論區管理群
等級: 20
HP : 0 / 480
MP : 159 / 15508
EXP: 23
離線
基本上對我來講取代就是我沒有網路的情況,安裝libdvdread4,再執行他的shell,應該要有libdvdcss的功能˙,但是實際上不行。

有提供shell並不代表他就是取代css,他只是提供安裝方法而已,更何況install-css.sh,都還是去其他的套件庫,或者是下載source來安裝。

這樣應該很清楚了。

2013/10/3 19:12
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 67437
EXP: 24
離線
#1
3. libdvdcss 已經不再需要了 可以使用 ubuntu universe 套件庫的 libdvdread4 完全取代了
sudo apt-get install libdvdread4 # universe 套件庫 需要先加入 軟體來源
sudo sh /usr/share/doc/libdvdread4/install-css.sh


這句話是包含兩個指令 不能分割來看

#13
2. Ubuntu 12.04 及 13.04
install-css.sh # 這個是 文字檔 網友可以輕易打開來看
http://download.videolan.org/pub/debian/stable/ 下載/安裝
安裝的是 libdvdcss2


libdvdcss2 被 install-css.sh 安裝
install-css.sh 是 libdvdread4 套件裏的檔案

如果您說使用libdvdread4+libdvdcss2取代libdvdcss,這樣就沒問題,因為libdvdread4和libdvdcss2各有功用

結果論
有何不同

如果還有意見
再來談談
什麼是 取代
看看會不會有共識
沒有共識 繼續進行 是不會有結論的

2013/10/3 19:43
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結
管理員
註冊日期:
2010/5/7 5:46
所屬群組:
已註冊使用者
討論區管理群
等級: 31
HP : 0 / 755
MP : 434 / 28105
EXP: 23
離線
poloshiao 寫到:
結果論
有何不同

如果還有意見
再來談談
什麼是 取代
看看會不會有共識
沒有共識 繼續進行 是不會有結論的

讓我們看看您繼續跳針可以跳到什麼程度
現在可以看到,只有您自說自話,還沒看到同意您高論的人

我在#27幻影火的論點+1

2013/10/3 20:05
應用擴展 工具箱
回覆: 多媒體軟體來源 Medibuntu 套件庫 正式終結

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 67437
EXP: 24
離線
讓我們看看您繼續跳針可以跳到什麼程度
現在可以看到,只有您自說自話,還沒看到同意您高論的人
我在#27幻影火的論點+1

尊重
沒有共識
本來就是各自發表各自的意見

2013/10/3 20:17
應用擴展 工具箱

« 1 2 (3) 4 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.