Ubuntu 11.10 (64位元) 的幾個狀況... [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

(1) 2 3 4 »


Ubuntu 11.10 (64位元) 的幾個狀況...
會員三級
註冊日期:
2011/8/16 11:15
所屬群組:
已註冊使用者
等級: 11
HP : 0 / 274
MP : 55 / 8914
EXP: 96
離線
期待的Ubuntu 11.10正式版終於出了,但裝好後發現11.10的beta 2可能還反而比較完善?
狀況如下...

1、Grub就在亂碼了


2、系統下也是一些中文顯示不出



3、Gnome 3 (Gnome Shell)只能跑fallback模式,實體或虛擬器下都一樣;反而是beta 2可以跑正常模式?

4、這是弟從beta 2就有的問題,就是如何自動登入Gnome 3?在Gnome 3下開啓帳號的自動登入,
重開機後還是跑進Unity裡,需要裝額外的DM嗎?

目前就這些,遇到新的再補完... = =

2011/10/15 11:19
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 65709
EXP: 24
離線
1、Grub就在亂碼了

[手冊] 幫人安裝Ubuntu時的調校
<一、修正篇>(請先更新系統及補完語言後再進行)
1. 去除GRUB開機選單之修復模式的亂碼
2、系統下也是一些中文顯示不出

[手冊] 幫人安裝Ubuntu時的調校
<一、修正篇>(請先更新系統及補完語言後再進行)
3、Gnome 3 (Gnome Shell)只能跑fallback模式,實體或虛擬器下都一樣;反而是beta 2可以跑正常模式?

共有三個模式可選
Gnome 就是 3D 模式
Gnome classic 就是傳統 gnome 模式

3D 模式 對顯卡要求比較高
你要先確定
1. 你的顯卡硬體 支援嗎
2. 你的顯卡驅動 有沒有 安裝支援 3D 的驅動

2011/10/15 11:50
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24398
EXP: 31
離線
可以請問一樓這些問題怎麼出現的嗎,如果能幫助你回報官方,我想對大家都會有助益。如果只是一直找撇步改正,那麼以後新版釋出還是一樣蹩腳啊!

請問能給一個步驟一個步驟的重現方法嗎?我有空的話可以幫你回報!

2011/10/15 12:47
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1019
MP : 922 / 38454
EXP: 77
離線
zerng07 寫到:
可以請問一樓這些問題怎麼出現的嗎,如果能幫助你回報官方,我想對大家都會有助益。如果只是一直找撇步改正,那麼以後新版釋出還是一樣蹩腳啊!

請問能給一個步驟一個步驟的重現方法嗎?我有空的話可以幫你回報!



我知道為什麼

安裝系統時在光碟開機後 於主選單畫面有50多種語言可選擇
如果在這時就選擇中文繁體 則系統語言會被設為zh_TW.BIG5 於是出現亂碼

如果不在主選單畫面選擇語言 而是進入試用模式或安裝模式後再選擇語言
則系統語言會被設為zh_TW.UTF-8 沒有亂碼

這是從11.04開始出現的Bug

2011/10/15 12:59
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員三級
註冊日期:
2009/2/1 11:47
所屬群組:
已註冊使用者
等級: 11
HP : 0 / 265
MP : 52 / 10596
EXP: 62
離線
invalid utf-8 +1...

我懷疑這次的災情,很多跟語言編碼什麼的有關,
因爲有些程式用terminal去跑會出現utf-8相關的error...

然後我在新增用乎的時候,好象看到系統在賬戶後面標記(big5)
希望這個綫索幫的上忙...

2011/10/15 14:32
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員三級
註冊日期:
2011/8/16 11:15
所屬群組:
已註冊使用者
等級: 11
HP : 0 / 274
MP : 55 / 8914
EXP: 96
離線
不知道是安裝操作上些微的不同,還是Ubuntu團隊有在繼續趕工,
剛剛在VirtualBOX上重灌並跑完更新後,再裝Gnome 3,
介面上無法顯示的文字正常了,Gnome 3也能跑正常模式,
這次是先進試用模式先清除原有的分割,可能跟#4樓說的有關...神奇。

至於實體機器上的,有空再玩看看...

2011/10/15 16:33
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24398
EXP: 31
離線
四樓說的我有遇過類似的,目前我只發現如果 Live CD 先選繁體中文介面,安裝程式的翻譯有些部份無法載入,改為顯示英文。

若是直接逾時而進入安裝程式,或是先選英文再進入安裝程式,翻譯則可完全載入,但是時區會變成本地時間再被 +8 小時。

翻譯顯示的問題我有回報。

但是亂碼問題我沒遇過,如果知道如何重現請告知!感謝!

2011/10/15 16:43
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員一級
註冊日期:
2011/8/22 19:58
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 25
MP : 3 / 810
EXP: 0
離線
我的情形和AERO大大一模一樣,但我的是11.10,I386,32位元的,正式版...跑出來的圖形就如同PO上的那樣!!(我用整顆硬碟安裝單一UBUNTU系統)
時間,地區,語言,都照論壇的大大們說的,但都不能解決!

2011/10/15 17:06
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
會員四級
註冊日期:
2006/9/17 14:02
所屬群組:
已註冊使用者
等級: 16
HP : 0 / 380
MP : 100 / 17824
EXP: 22
離線
aero 寫到:
期待的Ubuntu 11.10正式版終於出了,但裝好後發現11.10的beta 2可能還反而比較完善?
狀況如下...

1、Grub就在亂碼了


2、系統下也是一些中文顯示不出



我剛剛也遇到同樣的問題了,解決方法是把 /etc/default/locale 裡面的 LANG="zh_TW" 改成 LANG="zh_TW.UTF-8" 然後再重新登入就可以解決掉了。

至於 GRUB 的問題執行一下 sudo dpkg-reconfigure grub-pc 讓它重新依照正確的語言設定重新設定一下就可了。

2011/10/15 19:22
應用擴展 工具箱
回覆: Ubuntu 11.10 (64位元) 的幾個狀況...
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24398
EXP: 31
離線
請問 FourDollars 可以協助回報這個問題嗎?

2011/10/15 20:00
應用擴展 工具箱

(1) 2 3 4 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.