【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄 [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

(1) 2 »


【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 37243
EXP: 38
離線
本文章採用的授權條款 | License applyed to this article

創用CC(Creative Commons) BY 3.0 台灣版本
Creative Commons BY 3.0 Taiwan Version
http://creativecommons.org/licenses/by/3.0/tw/
使用者應盡到的義務
進行本文章的衍伸創作時需明確標明本文章原始來源與著作人
明確標明本文章所採用的授權條款

文章內容 | Article Content
http://vdragonlog.blogspot.tw/2012/06/stub-how-to-incompleteubuntu-1204lts.html

2012/6/21 6:11
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
會員三級
註冊日期:
2009/7/8 12:46
來自 春田花花幼稚園
所屬群組:
已註冊使用者
等級: 15
HP : 0 / 371
MP : 96 / 14587
EXP: 87
離線
很實用的一篇文章。

過陣子,如果時間許可,打算在 Debian 6 Squeeze 編譯 GIMP 2.8,屆時得參考您的經驗了。 :)

2012/6/21 9:07
* Registered User # 44613 at Linux Counter
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
會員五級
註冊日期:
2010/9/26 16:05
所屬群組:
已註冊使用者
等級: 27
HP : 0 / 660
MP : 317 / 23573
EXP: 43
離線
licheng 寫到:
很實用的一篇文章。

過陣子,如果時間許可,打算在 Debian 6 Squeeze 編譯 GIMP 2.8,屆時得參考您的經驗了。 :)

Debian 的 testing,已經是2.8版了,可以直接下載來安裝就好了,不用這麼麻煩自已編譯

2012/6/21 9:53
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 37243
EXP: 38
離線
呃最好是不要XD
ubuntu的軟體包裹跟debian的不太相容可能會出問題

如果Debian有包好的那當然是直接用比較好囉

2012/6/21 10:22
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
會員五級
註冊日期:
2010/9/26 16:05
所屬群組:
已註冊使用者
等級: 27
HP : 0 / 660
MP : 317 / 23573
EXP: 43
離線
別誤會我喔
#2是說「打算在 Debian 6 Squeeze 編譯 GIMP 2.8」
我才會這樣建議

2012/6/21 10:25
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 37243
EXP: 38
離線
我是回#2三樓不要亂插話XDD

不過如果testing的GIMP軟體包裹因為軟體版本相依性衝突無法安裝的話還是得自己弄啦

2012/6/21 10:32
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
會員三級
註冊日期:
2009/7/8 12:46
來自 春田花花幼稚園
所屬群組:
已註冊使用者
等級: 15
HP : 0 / 371
MP : 96 / 14587
EXP: 87
離線
我是那個 #2 :D

其實這也是要解決自己的問題。

我主要的桌面是 Debian,而且是穩定版 Squeeze。虛擬電腦才跑 Ubuntu 跟 Debian testing。

我常需要使用 GIMP。

當然虛擬電腦也是可以跑啦。只是一堆攝影相關的檔案,都在實體電腦,直接在實體電腦跑 GIMP,會比較方便點。

當然會有一堆相依性的問題。

必要的時候,只好硬上,所有需要的程式庫,都自己編譯安裝到 /usr/local。

搞不好連 Python 都得自己來 :P

當作練功吧。

時間許可的話 XD

2012/6/21 11:32
* Registered User # 44613 at Linux Counter
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
會員五級
註冊日期:
2008/10/7 21:19
所屬群組:
已註冊使用者
等級: 36
HP : 0 / 896
MP : 661 / 37126
EXP: 85
離線
想知道10.04上可不可以編譯GIMP 2.8
之前嘗試過網路上的編譯教學文章,在10.04上過程到一半就會遇到套件相依性問題

2012/6/21 12:24
I′m UGP
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 37243
EXP: 38
離線
可以,不過更難的多
你要把軟體倉庫中所有太舊的函式庫掉換成新的...
我沒有信心可以做到啦:)
注:Ubuntu 12.04LTS只要換掉兩個...10.04......(ry

還有一個方式10.04->12.04 XD

2012/6/21 12:40
應用擴展 工具箱
回覆: 【如何… | How to...】Ubuntu 12.04LTS 建構「全功能的GIMP 2.8」全紀錄
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24691
EXP: 31
離線
常須要用到 Gimp,又需要 2.8 但懶得編譯嗎?

改用 Fedora 17 吧!快 (不用編譯) 又有效 (可以運作)。

2012/6/21 15:38
應用擴展 工具箱

(1) 2 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.