Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文 [論壇 - Ubuntu基本設定]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員一級
註冊日期:
2012/7/27 21:50
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 37
MP : 4 / 592
EXP: 50
離線
最近Kubuntu 15.04發布了,因為Plasma 5.0非常漂亮所以就直接當作重灌電腦的首選系統。但當我把Kubuntu 15.04灌好之後,我發現他的預設輸入法是Fcitx,並且完全不能在Kubuntu原生軟體上運作(初步認為是qt4,因為Firefox可以打出中文)。之後我又測試了ibus跟GCIN,但ibus沒作用,GCIN的狀況跟Fcitx一樣。

我確定這兩款軟體都有安裝qt4、gtk套件,但還是有這類問題,請問該怎麼辦?

2015/6/7 23:26
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員五級
註冊日期:
2012/4/22 10:50
所屬群組:
已註冊使用者
等級: 33
HP : 161 / 806
MP : 508 / 13318
EXP: 24
離線
EricShih 寫到:
最近Kubuntu 15.04發布了,因為Plasma 5.0非常漂亮所以就直接當作重灌電腦的首選系統。但當我把Kubuntu 15.04灌好之後,我發現他的預設輸入法是Fcitx,並且完全不能在Kubuntu原生軟體上運作(初步認為是qt4,因為Firefox可以打出中文)。之後我又測試了ibus跟GCIN,但ibus沒作用,GCIN的狀況跟Fcitx一樣。

我確定這兩款軟體都有安裝qt4、gtk套件,但還是有這類問題,請問該怎麼辦?


我沒有測試,所以也不曉得。

但想先問你我想要了解的。

你說在Firefox,可以用「fcitx」和「gcin」輸入中文。

哪是什麼軟體,你不能用「fcitx」和「gcin」輸入中文。

請確切的說明摟

這樣其他人,才好回答你的問題


2015/6/7 23:31
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員五級
註冊日期:
2012/4/22 10:50
所屬群組:
已註冊使用者
等級: 33
HP : 161 / 806
MP : 508 / 13318
EXP: 24
離線
## 測試報告

我裝了「Kubuntu 15.04 32位元」在Virtualbox上。

我裝的時候是英文界面。忘了要裝中文界面。也忘了一開始要確認fcitx是否在英文界面預設就已經安裝了。

裝好系統,重開機後

而我就開始執行下面步驟

更新套件庫套件索引


$ sudo apt-get update




安裝「fcitx」,「fcitx-chewing」


$ sudo apt-get install fcitx fcitx-chewing



執行「im-config」


$ sudo im-config



照著指示,選「fcitx」。


然後重新開機。

重開機後,在右下方的「鍵盤圖示」按下右鍵選「configure」。就會出現「Input Methond Configuration」

在「Input Method」這個頁籤(第一個頁籤),按下左下方的「+」這個按鈕。 就會出現另一個對話框「Add input method」

把下方的「Only Show Current Language」,原本有打勾,把打勾取消。

然後在下面輸入「chewing」查詢,就會出現「chewing」。 點選後,按下右下方的「Ok」鍵。就會關閉對話框「Add input method」

在「Input Methond Configuration / Input Method」這個畫面,就會多一列「chewing」。

這時候你在你要測試的軟體上,按下「ctrl+space」就會切換輸入法。

我測試過「kate」,「konsole」,「dolphin」,「firefox」,都是可以正常輸入中文的。

所以再請你提供,你測試什麼軟體,是無法輸入中文的。

還有你怎麼去安裝fcitx和設定fcitx的步驟。

這樣才好釐清,你是哪個環節出了狀況。



另外附上,剛剛測試的系統,裝了哪些有關fcitx的套件列表

執行


$ dpkg -l | grep fcitx



顯示


ii fcitx 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework
ii fcitx-bin 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - essential binaries
ii fcitx-chewing 0.2.2-1 i386 Fcitx wrapper for Chewing library
ii fcitx-config-common 0.4.8-2 all graphic Fcitx configuration tool - common files
ii fcitx-config-gtk 0.4.8-2 i386 graphic Fcitx configuration tool - Gtk+ 3 version
ii fcitx-data 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - essential data files
ii fcitx-frontend-all 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - frontends metapackage
ii fcitx-frontend-gtk2 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - GTK+ 2 IM Module frontend
ii fcitx-frontend-gtk3 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - GTK+ 3 IM Module frontend
ii fcitx-frontend-qt4 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Qt4 IM Module frontend
ii fcitx-frontend-qt5:i386 1.0.1-0ubuntu1 i386 Free Chinese Input Toy of X - Qt5 IM Module frontend
ii fcitx-module-cloudpinyin:i386 0.3.4-2 i386 Flexible Input Method Framework - cloudpinyin module
ii fcitx-module-dbus 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - D-Bus module and IPC frontend
ii fcitx-module-x11 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - X11 module and XIM frontend
ii fcitx-modules 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - core modules
ii fcitx-ui-classic 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Classic user interface
ii libfcitx-config4:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - configuration support library
ii libfcitx-core0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - library of core funtions
ii libfcitx-gclient0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - D-Bus client library for Glib
ii libfcitx-qt0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Meta package for Qt library
ii libfcitx-qt5-1:i386 1.0.1-0ubuntu1 i386 Free Chinese Input Toy of X - D-Bus client libraries for Qt5
ii libfcitx-utils0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - utility support library








samwhelp 寫到:
EricShih 寫到:
最近Kubuntu 15.04發布了,因為Plasma 5.0非常漂亮所以就直接當作重灌電腦的首選系統。但當我把Kubuntu 15.04灌好之後,我發現他的預設輸入法是Fcitx,並且完全不能在Kubuntu原生軟體上運作(初步認為是qt4,因為Firefox可以打出中文)。之後我又測試了ibus跟GCIN,但ibus沒作用,GCIN的狀況跟Fcitx一樣。

我確定這兩款軟體都有安裝qt4、gtk套件,但還是有這類問題,請問該怎麼辦?


我沒有測試,所以也不曉得。

但想先問你我想要了解的。

你說在Firefox,可以用「fcitx」和「gcin」輸入中文。

哪是什麼軟體,你不能用「fcitx」和「gcin」輸入中文。

請確切的說明摟

這樣其他人,才好回答你的問題


2015/6/8 9:23
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員五級
註冊日期:
2012/4/22 10:50
所屬群組:
已註冊使用者
等級: 33
HP : 161 / 806
MP : 508 / 13318
EXP: 24
離線
## 測試報告

我重新裝了「Kubuntu 15.04 32位元」在Virtualbox上,這次我選的是「繁體中文」界面。

安裝完畢,重開機,並沒有做任何設定。

按下<ctrl+space>,就會切換到「chewing(新酷音)」,就可以輸入中文了。

我測試「konsole」,「kate」,「dolphin」,「firefox」,都是正常的。


附上安裝後第一次重開機,系統裝了哪些有關fcitx的套件列表


執行


$ dpkg -l | grep fcitx



顯示


ii fcitx 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework
ii fcitx-bin 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - essential binaries
ii fcitx-chewing 0.2.2-1 i386 Fcitx wrapper for Chewing library
ii fcitx-data 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - essential data files
ii fcitx-frontend-all 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - frontends metapackage
ii fcitx-frontend-gtk2 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - GTK+ 2 IM Module frontend
ii fcitx-frontend-gtk3 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - GTK+ 3 IM Module frontend
ii fcitx-frontend-qt4 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Qt4 IM Module frontend
ii fcitx-frontend-qt5:i386 1.0.1-0ubuntu1 i386 Free Chinese Input Toy of X - Qt5 IM Module frontend
ii fcitx-module-cloudpinyin:i386 0.3.4-2 i386 Flexible Input Method Framework - cloudpinyin module
ii fcitx-module-dbus 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - D-Bus module and IPC frontend
ii fcitx-module-kimpanel 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - KIMPanel protocol module
ii fcitx-module-lua 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Lua module
ii fcitx-module-x11 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - X11 module and XIM frontend
ii fcitx-modules 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - core modules
ii fcitx-pinyin 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - classic Pinyin engine
ii fcitx-table 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - table engine
ii fcitx-table-cangjie 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - Cangjie table
ii fcitx-ui-classic 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Classic user interface
ii fcitx-ui-qimpanel 2.1.0-0ubuntu1 i386 Flexible Input Method Framework - Qt IMPanel user interface
ii kde-config-fcitx 0.5.0-0ubuntu2 i386 KDE configuration module for Fcitx
ii libfcitx-config4:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - configuration support library
ii libfcitx-core0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - library of core funtions
ii libfcitx-gclient0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - D-Bus client library for Glib
ii libfcitx-qt0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - Meta package for Qt library
ii libfcitx-qt5-1:i386 1.0.1-0ubuntu1 i386 Free Chinese Input Toy of X - D-Bus client libraries for Qt5
ii libfcitx-utils0:i386 1:4.2.8.5-6ubuntu3 i386 Flexible Input Method Framework - utility support library




## 額外一提

* 在右下方有一個向上箭頭的圖示「︿」,滑鼠游標移到那,就會出現「提示訊息」,文字是「顯示隱藏圖示」。
點下去之後,就會出現一個選單。有一個選項是「fcitx-qimpanel」,你可以按下右鍵。就會再出現一個選單。

* 再左下方「K」的圖示,點下去出現選單,選「應用程式 / 設定 / 輸入法」。這個就會出現一個視窗。
這個等同於我上一篇說的指令「sudo im-config」。

* 再左下方「K」的圖示,點下去出現選單,選「應用程式 / 設定 / 輸入法設定(fcitx設定)」。則是會出現「輸入法--KDE控制模組」這個對話框。


* 本來我想說,若沒有安裝,就介紹之前「這篇」回覆提的,
使用GUI的方式來設定,而不使用下指令的方式。不過「Kubuntu」預設沒有安裝「language-selector-gnome
這個套件,所以也就沒有「語言支援(gnome-language-selector)」可以執行。

查詢「gnome-language-selector」,放在那個路徑


$ whereis gnome-language-selector



顯示


gnome-language-selector:



也就是找不到「gnome-language-selector」這個指令。

查詢是否有安裝「language-selector-gnome」這個套件。


dpkg -l | grep language-selector-gnome



沒有任何顯示,也就是沒有安裝「language-selector-gnome」這個套件


執行


$ apt-cache search language-selector-gnome



顯示


language-selector-gnome - Language selector for Ubuntu


2015/6/8 16:58
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員一級
註冊日期:
2012/7/27 21:50
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 37
MP : 4 / 592
EXP: 50
離線
我裝的是ubuntu 15.04 63位元版本的,我不能打中文的程式很多
就你剛剛講的我就不能執行的「konsole」、「kate」。(神奇的是「dolphin」可以)

以下是我執行「dpkg -l | grep fcitx」的結果:

ii fcitx 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework
ii fcitx-bin 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - essential binaries
ii fcitx-chewing 0.2.2-1 amd64 Fcitx wrapper for Chewing library
ii fcitx-data 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - essential data files
ii fcitx-frontend-all 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - frontends metapackage
ii fcitx-frontend-gtk2 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - GTK+ 2 IM Module frontend
ii fcitx-frontend-gtk3 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - GTK+ 3 IM Module frontend
ii fcitx-frontend-qt4 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - Qt4 IM Module frontend
ii fcitx-module-dbus 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - D-Bus module and IPC frontend
ii fcitx-module-kimpanel 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - KIMPanel protocol module
ii fcitx-module-lua 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - Lua module
ii fcitx-module-x11 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - X11 module and XIM frontend
ii fcitx-modules 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - core modules
ii fcitx-pinyin 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - classic Pinyin engine
ii fcitx-table 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - table engine
ii fcitx-table-cangjie 1:4.2.8.5-6ubuntu3 all Flexible Input Method Framework - Cangjie table
ii fcitx-ui-classic 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - Classic user interface
ii fcitx-ui-qimpanel 2.1.0-0ubuntu1 amd64 Flexible Input Method Framework - Qt IMPanel user interface
ii kde-config-fcitx 0.5.0-0ubuntu2 amd64 KDE configuration module for Fcitx
ii libfcitx-config4:amd64 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - configuration support library
ii libfcitx-core0:amd64 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - library of core funtions
ii libfcitx-gclient0:amd64 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - D-Bus client library for Glib
ii libfcitx-qt0:amd64 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - Meta package for Qt library
ii libfcitx-qt5-1:amd64 1.0.1-0ubuntu1 amd64 Free Chinese Input Toy of X - D-Bus client libraries for Qt5
ii libfcitx-utils0:amd64 1:4.2.8.5-6ubuntu3 amd64 Flexible Input Method Framework - utility support library


我的系統是星期日(2015/6/7)裝的,而且我早上下載晚上安裝。我也執行更新了,但問題依然沒有解決。

我該怎麼處理?請各位幫幫忙。這界面太讚了我離不開它XDD

2015/6/8 18:34
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員一級
註冊日期:
2012/7/27 21:50
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 37
MP : 4 / 592
EXP: 50
離線
感謝「samwhelp」大大為我們解開問題!真的太感謝您了~

原來問題出自於我一開始講的qt,我比對過你給我的套件清單,沒想到真的少一個「fcitx-frontend-qt5」的套件!!

所以解決的方法我寫下來,請在終端機上輸入:

sudo apt-get update

sudo apt-get install fcitx-frontend-qt5

這樣就可以成功安裝qt5的支援套件,就可以解決無法在kubuntu 15.04上部份程式無法輸入中文的困難了!


我想如果可以應該回報一下,不過我還要研究如何回報,至少現在我不用跟美到爆的系統說再見了XD~

2015/6/8 18:52
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 21459
EXP: 38
離線
EricShih 寫到:
我想如果可以應該回報一下,不過我還要研究如何回報,至少現在我不用跟美到爆的系統說再見了XD~

您說的狀況跟 samwhelp 遇到的不相符,要回報問題您需要知道正確的重複實現問題的環境跟操作步驟

請在終端機內執行下列命令看看 Ubuntu 切換語言為台灣地區正體中文時會安裝的軟體清單

$ check-language-support --language=zh_TW --show-installed

2015/6/8 19:06
本篇發表文章以「創用CC BY 3.0 或更新之台灣地區版本」授權條款釋出,如何使用敬請參考
 Creative Commons — 姓名標示 3.0 台灣 — CC BY 3.0 TW
 http://creativecommons.org/licenses/by/3.0/tw/

「你不懂的東西就不要亂講,被懂得人看破手腳就算了,騙不懂的人誤導別人,還要別人把你當成大師,這就真的是說不過去了。」
 by Allen Own
 出處 http://www.plurk.com/p/i4uogm

自由知識創作平台介紹
 https://docs.google.com/document/d/1MGG6lW_0qCgH4U785R-IwSc_INdoBGej1l-JxiA4gPE
如何建立新的自由知識創作平台文件
 https://docs.google.com/document/d/11NdzOW2lGYksfyQIcPMPye5tlmj1J0QTkgPTmQvIvKA
應用擴展 工具箱
回覆: Kubuntu 15.04 (Plasma 5.0) Fcitx、gcin輸入法無法打中文
會員五級
註冊日期:
2012/4/22 10:50
所屬群組:
已註冊使用者
等級: 33
HP : 161 / 806
MP : 508 / 13318
EXP: 24
離線
V字龍 寫到:
EricShih 寫到:
我想如果可以應該回報一下,不過我還要研究如何回報,至少現在我不用跟美到爆的系統說再見了XD~

您說的狀況跟 samwhelp 遇到的不相符,要回報問題您需要知道正確的重複實現問題的環境跟操作步驟

請在終端機內執行下列命令看看 Ubuntu 切換語言為台灣地區正體中文時會安裝的軟體清單

$ check-language-support --language=zh_TW --show-installed


水喔,原來有「check-language-support」這個指令可以下。要找時間來研究這一段
太感恩了!

不過我也不曉得,是啥因素,導致樓主的環境會少裝了「fcitx-frontend-qt5」這個套件。

===============================================================


在我的環境執行


$ check-language-support --language=en_US --show-installed



顯示


firefox-locale-en hunspell-en-us hyphen-en-us language-pack-en language-pack-gnome-en libreoffice-help-en-us myspell-en-au myspell-en-gb myspell-en-za mythes-en-us openoffice.org-hyphenation poppler-data wamerican wbritish



-------------------------------------------------------------

執行


$ check-language-support --language=zh_TW --show-installed




顯示


fcitx fcitx-chewing fcitx-frontend-gtk2 fcitx-frontend-gtk3 fcitx-frontend-qt4 fcitx-frontend-qt5 fcitx-pinyin fcitx-table-cangjie fcitx-ui-classic fcitx-ui-qimpanel firefox-locale-zh-hant fonts-arphic-ukai fonts-arphic-uming fonts-droid kde-config-fcitx kde-l10n-zhtw language-pack-gnome-zh-hant language-pack-zh-hant libreoffice-help-zh-tw libreoffice-l10n-zh-tw poppler-data




是有列入「fcitx-frontend-qt5」這個套件。


不過樓主要測的話,建議不要指定「--language=zh_TW」。這樣就會根據你系統language的設定。

所以建議改執行下面的下法來測。


$ check-language-support --show-installed



另外也可以執行下面的指令,來看你的locale設定。


$ locale




===============================================================

查詢「check-language-support」屬於哪個套件。


$ dpkg -S check-language-support



顯示


language-selector-common: /usr/share/man/man1/check-language-support.1.gz
language-selector-common: /usr/bin/check-language-support



是屬於「language-selector-common」這個套件。


查詢「language-selector-common」這個套件,在系統安裝哪些檔案。


$ dpkg -L language-selector-common




查詢「language-selector-common」,屬於那個「Source Package」。


$ apt-cache showsrc language-selector-common



顯示



Package: language-selector
Binary: language-selector-gnome, language-selector-common
Version: 0.143
Priority: standard
Section: admin
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Build-Depends: debhelper (>= 8.1.0~), python3-all, python3-distutils-extra, python3-setuptools, pyqt4-dev-tools, intltool, intltool-debian, dh-translations
Architecture: all
Standards-Version: 3.9.6
Format: 3.0 (native)
Directory: pool/main/l/language-selector
Files:
76973192069e90379be929737654646b 1036 language-selector_0.143.dsc
4abd1a9d8e9d597785de4fbdce9164d0 248872 language-selector_0.143.tar.xz
Package-List:
language-selector-common deb admin optional arch=all
language-selector-gnome deb admin optional arch=all
Checksums-Sha1:
2c5002973e36af9ceabf87b6df1f841fbd058f06 1036 language-selector_0.143.dsc
c51c7432d24e00fb3683486ece2f55786c8e6566 248872 language-selector_0.143.tar.xz
Checksums-Sha256:
0bfdee964673bbfb736e0752835a1e7c62fa74d43db516703ea93a3f912f42ec 1036 language-selector_0.143.dsc
78dd675f24d3f28ddc15b8c2a706728187a0ca5a629d55a1cc0579467146c9c0 248872 language-selector_0.143.tar.xz



是屬於「language-selector」這個「Source Package」,

分成兩個「language-selector-common」和「language-selector-gnome」這兩個「Binary Package」。

===============================================================


另外找到這個檔「/usr/share/language-selector/data/pkg_depends」,我猜應該是紀錄每個語系要額外裝哪些檔的紀錄吧。

2015/6/8 19:48
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.