健保卡元件安裝問題(eMask 口罩預購系統) [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



健保卡元件安裝問題(eMask 口罩預購系統)
會員三級
註冊日期:
2011/7/9 13:27
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 206
MP : 35 / 5659
EXP: 25
離線
最近為了eMask口罩預購,買了台讀卡機,試著在ubuntu 19.x下安裝


https://cloudicweb.nhi.gov.tw/cloudic/system/SMC/mEventesting.htm

可是這個「健保卡元件」好像是綁定 libssl1.0.0,而ubuntu 19.04跟19.01都是libssl1.1,導致這個健保卡元件無法正常運作

搜尋了網路上的資訊,有成功安裝的例子都是18.04 LTS的

請問 19.x這方面有解嗎?還是得等到20.04出來以後看會不會有更新了

官方網頁下載的元件,執行md5sumc後得到的 chechksum 也跟網頁上列出的不同…這個好像也誇張了點…Orz

4/7 15:19:50
應用擴展 工具箱
回覆: 健保卡元件安裝問題(eMask 口罩預購系統)
會員一級
註冊日期:
4/26 4:03:01
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 25
MP : 3 / 42
EXP: 0
離線
你好:
由於18.04以後,libssl 1.0.0以改由libssl1.1.1,因此若為純原裝19.04-20.04 LTS,皆需自行安裝libssl 1.0.0. 再安裝官方元件。

元件下載位址:
https://packages.ubuntu.com/bionic/amd64/libssl1.0.0/download

7/31 0:36:12
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.