chrome即將不再支援ubuntu。 [論壇 - Ubuntu基本設定]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



chrome即將不再支援ubuntu。
會員一級
註冊日期:
2007/12/13 0:35
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 8
MP : 1 / 274
EXP: 34
離線
我是用ubuntu 15.10版的,最近打開chrome都會出現一條訊息「google chrome將停止支援這種linux系統,因此這部電腦很快就不會再收到google chrome更新」,按下瞭解詳情,在系統需求那裡出現「注意:自 2016 年 3 月開始,Google Chrome 將停止支援 Linux 32 和 Ubuntu Precise。」
那是否以後就不能再用chrome了,目前此作業系統的瀏灠器也只有chrome的flash版本是最新的,chrome不能用,以後有些flash就不能執行了。

2016/1/23 14:38
應用擴展 工具箱
回覆: chrome即將不再支援ubuntu。
會員二級
註冊日期:
2011/7/9 13:27
所屬群組:
已註冊使用者
等級: 8
HP : 0 / 185
MP : 29 / 4019
EXP: 40
離線
https://groups.google.com/a/chromium.org/forum/#!topic/chromium-dev/FoE6sL-p6oU

To provide the best experience for the most-used Linux versions, we will end support for Google Chrome on 32-bit Linux, Ubuntu Precise (12.04), and Debian 7 (wheezy) in early March, 2016. Chrome will continue to function on these platforms but will no longer receive updates and security fixes.

We intend to continue supporting the 32-bit build configurations on Linux to support building Chromium. If you are using Precise, we’d recommend that you to upgrade to Trusty.

~~~

http://www.omgubuntu.co.uk/2016/01/google-chrome-linux-32-bit-discontinued

From this March only 64-bit versions of Ubuntu 14.04 LTS (or later) will receive new versions of the browser from Google .

To run a supported version of Google Chrome Precise users are advised to upgrade to a 64-bit version of Ubuntu 14.04 LTS (or later).


~~~





一些32位元版linux 跟某些早期的64位元的linux上chrome會繼續正常運作,只是不會更新。

2016/1/23 14:57
應用擴展 工具箱
回覆: chrome即將不再支援ubuntu。
管理員
註冊日期:
2006/10/31 19:52
來自 Baker Street 221B
所屬群組:
網站管理員
已註冊使用者
討論區管理群
等級: 30
HP : 0 / 733
MP : 405 / 25973
EXP: 34
離線
改用chromium就好,沒什麼太大影響
只是會少一些non-free套件
如FLASH PLAYER

2016/1/23 15:50
應用擴展 工具箱
回覆: chrome即將不再支援ubuntu。
會員三級
註冊日期:
2006/1/11 0:33
所屬群組:
已註冊使用者
等級: 12
HP : 0 / 279
MP : 57 / 10544
EXP: 17
離線
他是說不支援32bits 的了
換 64bits 的系統

2016/1/23 16:25
這個站可以廢了, 很愛言論審核, 發廢文亂回答答錯的卻很快就審核通過
應用擴展 工具箱
回覆: chrome即將不再支援ubuntu。
會員一級
註冊日期:
2007/12/13 0:35
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 8
MP : 1 / 274
EXP: 34
離線
chromium支援的flash還在11.2版,而我玩的遊戲需要11.4版以上,所以chromium還是沒辦法。
至於換成64位元系統?我在14.10版的時候用64位元還沒什麼問題,之後升級成15.04版就無法上網了,之後再換回14.10,等到15.10版再下載32位元版本安裝就沒問題了,不知道這跟CPU有沒有關係,我的CPU是:Intel® Celeron(R) CPU E3300 @ 2.50GHz × 2 ,不知道有沒有支援到64位元的?如果有,那可能等16.04發行了再安裝好了,畢竟安裝作業系統本身要等很久,不想太常換來換去的。

2016/1/23 18:03
應用擴展 工具箱
回覆: chrome即將不再支援ubuntu。
會員四級
註冊日期:
2010/10/28 17:23
來自 台灣-台南市
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 464
MP : 148 / 11034
EXP: 59
離線
yannan 寫到:
我的CPU是:Intel® Celeron(R) CPU E3300 @ 2.50GHz × 2 ,不知道有沒有支援到64位元的?如果有,那可能等16.04發行了再安裝好了,畢竟安裝作業系統本身要等很久,不想太常換來換去的。

E3300是64位元CPU沒錯。
如果用live usb「安裝作業系統本身」的話,頂多半小時左右就搞定(不含開機時間),真正花時間的是後續的調校&個人化工作。

2016/2/1 0:17
lubuntu 16.04.2 (AMD64)
ASUS K53BR筆電
RAM: 1.5GB
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.