Epson epl-6200L 找不到可用的印表機驅動程式 !! [論壇 - Ubuntu硬體支援---印表機專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



Epson epl-6200L 找不到可用的印表機驅動程式 !!
會員一級
註冊日期:
2008/11/5 21:12
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 8
MP : 1 / 293
EXP: 34
離線
系統:kubuntu 15.10 64bit
一直以來,安裝 Epson epl-6200L 這台印表機,系統都自動抓取Epson epl-6200的驅動程式來用,結果當然無法列印!!
只有當初使用ubuntu 10.04的時候,曾經在網路找到這台印表機的第三方撰寫程式可以驅動Epson epl-6200L,效果勉為可以接受!但,當系統昇級後,原來的驅動程式拿來安裝也無法使用了(ubuntu 14.04)!
現在系統是ubuntu 15.10 64bit,也還在找可用的程式,想請各位大大熱心幫忙一下,不然所有文件都無法產出了!!

2016/3/2 16:51
應用擴展 工具箱
回覆: Epson epl-6200L 找不到可用的印表機驅動程式 !!
會員三級
註冊日期:
2006/1/11 0:33
所屬群組:
已註冊使用者
等級: 12
HP : 0 / 280
MP : 57 / 11945
EXP: 21
離線

2016/3/2 20:33
這個站可以廢了, 很愛言論審核, 發廢文亂回答答錯的卻很快就審核通過
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.