安裝chrome成功 但開啟後 黑畫面 chrome 無法使用 [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



安裝chrome成功 但開啟後 黑畫面 chrome 無法使用
會員一級
註冊日期:
2016/11/9 18:24
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 0
EXP: 0
離線
嗨 各位大
我在ubuntu 16.06 LTS (在virtualbox)
安裝 chrome 順利安裝
但開啟的時候卻是黑畫面一塊一塊的 而且無法使用 (附圖)
移除重試了很多次都依樣
google不到類似的問題
有人知道是怎麼回事嗎? 請指我一條明路吧~~~
感謝

附件:



png  Untitled.png (407.24 KB)
47796_5822fdbf60427.png 960X516 px

png  Untitled.png (407.24 KB)
47796_5822fdd853958.png 960X516 px

2016/11/9 18:44
應用擴展 工具箱
回覆: 安裝chrome成功 但開啟後 黑畫面 chrome 無法使用
會員五級
註冊日期:
2012/4/22 10:50
所屬群組:
已註冊使用者
等級: 32
HP : 156 / 781
MP : 471 / 12395
EXP: 26
離線
## 測試報告

因為底層的技術我不懂,所以我回報我測試的結果,給您參考,不見得能解決您遇到的問題。


我主要的環境是「Xubuntu 16.04 64位元 英文界面」

然後我下載下面兩個檔案

http://releases.ubuntu.com/16.04.1/ubuntu-16.04.1-desktop-amd64.iso
http://releases.ubuntu.com/16.10/ubuntu-16.10-desktop-amd64.iso

安裝在 Virtualbox 上。

這次測試,兩個系統都安裝「繁體中文界面」。

安裝完後重開機,就直接安裝「chromium-browser」和「Google Chrome」,

兩個瀏覽器,在「Ubuntu 16.04.1」和「Ubuntu 16.10」都能正常執行。

====================================================

註: 下面的方法,我上面沒使用。

另外我想到一個可以嘗試的,這不保證,
因為我也不曉得樓主您提到的狀況的成因,
我也不懂這些技術,我都亂嘗試,:p


那就是可以在「VirtualBox」裡的那個作業系統,
利用「ubuntu-drivers」這個指令,或是「額外驅動程式的圖形界面程式」,
來安裝「額外驅動程式」,看看能不能解決。
這裡有「參考步驟」。

另外一種方式則是在「VirtualBox」的選單「Devices / Insert Guest Additions CD image」,
這樣在「VirtualBox」裡面的作業系統,應該會掛載一個CD起來。
裡面應該有可以執行安裝的「shell script」for「linux」的。
只要執行他們就行了。

忘了不知道要不要先安裝「build-essential」:p


$ sudo apt-get install build-essential




以上初略的回覆,

我忙其他的事情先,

待其他路過的大德來補充,感恩。



2016/11/9 22:41
應用擴展 工具箱
回覆: 安裝chrome成功 但開啟後 黑畫面 chrome 無法使用
會員一級
註冊日期:
2016/6/28 23:47
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 40
MP : 5 / 147
EXP: 62
離線
我裝軟體中心的chrom也會這樣,啟用chrom畫面會當機

2016/11/22 12:27
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.