請問有人會compile gimp 2.4.7 嗎? [論壇 - Ubuntu 套件打包]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



請問有人會compile gimp 2.4.7 嗎?
會員三級
註冊日期:
2007/10/27 22:13
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 215
MP : 37 / 9486
EXP: 60
離線
各位高手:
小弟還是覺得gimp 2.4.7比較簡潔好用,gimp2.6也不錯。
但gimp 2.8.X~2.10或更高版本啟動較慢、不支援直接存非xcf檔案,而且介面愈改愈複雜,這麼多年來我還是覺得不順手。
不知道版上有沒有高手知道如何在近期的ubuntu版本成功編譯gimp 2.4.7的嗎?有相關資訊的話,非常感謝~

9/14 21:17:49
應用擴展 工具箱
回覆: 請問有人會compile gimp 2.4.7 嗎?
會員三級
註冊日期:
2007/10/27 22:13
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 215
MP : 37 / 9486
EXP: 60
離線
剛剛好像找到一些方法了,我先試看看,各位先不用回覆,若有需要小弟會再把無解的狀況貼上來,感謝~

9/15 7:22:52
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.