firefox-qt 版本 [論壇 - Ubuntu 與 KDE]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



firefox-qt 版本
會員一級
註冊日期:
2008/1/6 0:54
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 28
MP : 3 / 1244
EXP: 12
離線
下載

  我最近在逛咕狗的時候逛到的。有人有興趣嗎?我裝了之後卻不知道怎麼執行耶。

  8.10期待!

2008/9/17 15:30
無名:s1300045
應用擴展 工具箱
回復: firefox-qt 版本
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 0 / 945
MP : 757 / 40443
EXP: 81
離線
sudo dpkg -i firefox-qt_0.1~hg20080820-0ubuntu2_i386.deb
選中了曾被取消選擇的套件 firefox-qt。
(正在讀取資料庫 ... 系統目前總共安裝有 119207 個檔案和目錄。)
正在解壓縮 firefox-qt (從 firefox-qt_0.1~hg20080820-0ubuntu2_i386.deb) ...
dpkg:相依關系問題使得 firefox-qt 的設定工作不能繼續:
firefox-qt 相依於 libasound2 (>> 1.0.16)﹔然而:
libasound2 在系統上的版本 1.0.15-3ubuntu4。
firefox-qt 相依於 libqt4-network (>= 4.4.1)﹔然而:
套件“libqt4-network”沒有安裝。
firefox-qt 相依於 libqtcore4 (>= 4.4.1)﹔然而:
套件“libqtcore4”沒有安裝。
firefox-qt 相依於 libqtgui4 (>= 4.4.1)﹔然而:
套件“libqtgui4”沒有安裝。
dpkg:處理 firefox-qt (--install)時出錯:
相依關系問題 - 仍未被設定
在處理時有錯誤發生:

唔我不可以裝耶,libasound2版本不合說><

2008/9/17 16:28
應用擴展 工具箱
回復: firefox-qt 版本
會員四級
註冊日期:
2008/9/17 14:25
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 467
MP : 150 / 19668
EXP: 71
離線
的確值得期待
之前沒繼續用KDE主要是因為FX還在用GTK
--
看看firefox-qt可不可以執行

2008/9/17 16:29
應用擴展 工具箱
回復: firefox-qt 版本
會員四級
註冊日期:
2008/5/10 10:23
來自 烏煙"賬"氣的香港
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 460
MP : 146 / 19846
EXP: 43
離線
QT版!\(^3^)/
但是不是官方版本?

2008/9/17 18:51
膠神萬歲
應用擴展 工具箱
回復: firefox-qt 版本
會員一級
註冊日期:
2008/1/6 0:54
所屬群組:
已註冊使用者
等級: 2
HP : 0 / 28
MP : 3 / 1244
EXP: 12
離線
  是的,如果成功的話,以後firefox會有gtk和qt兩種版本並行。其實增加 qt 介面的支援已經是有一段時間的事情了,這個消息會浮出水面是因為 Nokia 的加入和大力協助。詳情:Nokia helps port Firefox to Qt

  我執行之後的感想是這真的還只是 beta 版本、沒有支援套件和中文。雖然現在也還才九月中,但是能不能趕的上十月底的8.10發行很令人懷疑......

  KDE 真的很缺一個好的原生 qt 網路瀏覽器。 Konqueror 除了不能使用 Gmail 不說,我連在這裡寫文章、切換編輯器的時候都會當掉。Konqueror 的本意真的很好,但是似乎不是很實際?

  期待 Dolphin + firefox-qt 取代 Konqueror 的一天。

2008/9/18 8:18
無名:s1300045
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.