Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑 [論壇 - Ubuntu 與 KDE]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑
會員二級
註冊日期:
2008/11/7 18:36
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 143
MP : 20 / 5852
EXP: 75
離線
依照pcman版大的說琺這樣就能跑了
目前只支援 ubuntu,因為 kubuntu 預設有缺少一些程式
你可以試試看安裝下列套件
python
python-gtk2
python-vte
gksu
我想這樣就能用

可是我都裝好了, 點選"我已連上網路" 後
卻跑出"沒有可用的連線"

怎麼會這樣呢??
我確定我有連上網路,現在還可以打這篇文章,
懇請大大們幫幫忙~~~ 謝謝 <(_ _)>

os: kubuntu 8.10 with kde 4.2 在virtualbox裡
網路:在host os xp下,網路線直接接上就能上網了
也在主機上直接裝ubuntu 8.10網路抓的到,
在UBUNTU裡能跑lazybuntu............

2009/1/30 17:26
應用擴展 工具箱
guest
回覆: Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑
Anon:guest
現在的Lazybuntu堅持你要先安裝zenity(一種用來在命令行或shell script顯示GTK對話框的程式)才能使用。

2009/1/30 18:59 | 3d7d7 c324e b0069 0a844
應用擴展 工具箱
回覆: Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑
會員二級
註冊日期:
2008/11/7 18:36
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 143
MP : 20 / 5852
EXP: 75
離線
謝謝 可以跑了~~

但是在安裝過程中都會跑出類似這樣的訊息
例如VLC media player
"libxxx(= xxx .0.0) 要被安裝,但是xxx .0.1 已被安裝所以不被安裝"

是套件過新嗎 ......

此外,在8.10 kde4.2裡 用 pcmanx 好像讓整個作業系統當掉
然後重開機....
有google到是說是8.10的問題,在8.04 kde4.2下不會
這問題要怎麼解決呢....謝謝

2009/2/1 11:45
應用擴展 工具箱
guest
回覆: Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑
Anon:guest
我猜可能是gtk-qt-engine的問題,你可以把他砍掉試看看

2009/2/1 22:14 | e98e3 2e1a1 f5fcf c219f
應用擴展 工具箱
回覆: Lazybuntu 0.1.6 在KUBUNTU 8.10 with kde4.2不能跑
會員二級
註冊日期:
2008/11/7 18:36
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 143
MP : 20 / 5852
EXP: 75
離線
guest 寫到:
我猜可能是gtk-qt-engine的問題,你可以把他砍掉試看看


回大大
砍掉後,當機的問題解決了,謝謝~~
可是跟GTK相依套件畫面都變的好醜喔~~
請問有其他解決之道可尋嗎?? 感恩~

2009/2/3 15:32
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.