Firefox擴充套件的問題 [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



Firefox擴充套件的問題

註冊日期:
2006/7/4 13:49
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
我是使用Ubuntu原本的Firefox
發現只要更新擴充套件或者安裝新的擴充套件
重新開啟Firefox後
有些舊有的擴充套件都會出問題而不能使用
例如flahgot, gmail notifier等等
單獨重新安裝某擴充套件也不行
我必須將所有擴充套件移除
然後再全部重新安裝才可以正常使用
請問有人知道什麼原因嗎?

--
DeCay_LaLa

2006/8/3 22:32
應用擴展 工具箱
訪客
Re: Firefox擴充套件的問題
Anon:訪客
上面那兩個剛好沒裝... 所以不知道。

但是我自己在用的倒是沒遇過你說的情形呢。
17 個全部功能正常,也更新過。要不要到 mozilla tw 問看看有沒有人跟你有相同情形?

2006/8/3 23:51 | 3d5bd f107d e596c e77e8
應用擴展 工具箱
Re: Firefox擴充套件的問題

註冊日期:
2006/7/4 13:49
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
我想我自己找到原因了
應該是ColorZilla這個套件的問題
移除ColorZilla這個套件後暫時一切都變的很正常

ColorZilla官網上寫到

ColorZilla on Ubuntu/FC5 Linux
* Get the official Firefox from Mozilla.com
* Install libstdc++5: "sudo apt-get install libstdc++5"

也許是因為只支援官方的Firefox
所以在Ubuntu的Firefox會跟其他套件有相衝的問題
不知道有沒有大大使用這個套件但沒有問題的= =?

--
DeCay_LaLa

2006/8/4 3:25
應用擴展 工具箱
訪客
Re: Firefox擴充套件的問題
Anon:訪客
套件居然還限定 "Mozilla" 釋出的官方檔案?
有點麻煩...

2006/8/4 14:04 | 3d5bd f107d e596c e77e8
應用擴展 工具箱
訪客
Re: Firefox擴充套件的問題
Anon:訪客
那個 Mozilla update 上面有人提出關於 Linux & ColorZilla 的另外一種解決方法。
要不要試試看?

2006/8/4 14:24 | 3d5bd f107d e596c e77e8
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.