Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包) [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 2 (3) 4 5 »


回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員五級
註冊日期:
2008/10/7 21:19
所屬群組:
已註冊使用者
等級: 36
HP : 0 / 896
MP : 661 / 37061
EXP: 85
離線
3號一票
話說1、2各是代表什麼東西?看不出來...

2009/4/10 23:55
I′m UGP
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員二級
註冊日期:
2008/10/5 23:30
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 131
MP : 18 / 5450
EXP: 27
離線
1跟2都不錯XD
右下角的字型也不錯

2009/4/11 2:08
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員一級
註冊日期:
2007/12/30 10:15
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 18
MP : 2 / 802
EXP: 73
離線
超感謝^^

有大家的付出 UBUNTU才會這麼好用!!

我比較喜歡2 ^^

2009/4/11 9:04
應用擴展 工具箱
love
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
Anon:love
some error happen when install

"ImportError: No module named git"
how can i deal with it ?

2009/4/21 14:49 | 875ae c63eb 92bba 757b6
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員二級
註冊日期:
2007/1/26 19:05
來自 Taipei
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 98
MP : 12 / 4564
EXP: 94
離線
3號

再加一票

2009/4/21 15:28
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員三級
註冊日期:
2008/11/21 22:34
來自 太陽系
所屬群組:
已註冊使用者
等級: 11
HP : 0 / 253
MP : 48 / 10388
EXP: 13
離線
正式版要出來了嗎!!XD

2009/4/22 20:40
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員一級
註冊日期:
2008/9/28 15:13
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 5
MP : 1 / 225
EXP: 21
離線
先感謝製作懶人包的大大 , 讓我可以簡單的入門UBUNTU
UBUNTU真的是不錯的os
圖示的話還真難選 , 但是我覺得3號有UBUNTU的FU , 我投3號一票

2009/4/23 10:59
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
Anon:
是說,有朋友在使用Lazyscripts時遇到問題嗎?好像都沒有人說使用心得~
還是大家都在等9.04,還沒開始用 XD

然後我也很期待新的版本!!大大們加油!!

2009/4/23 11:18
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員二級
註冊日期:
2009/4/16 18:28
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 142
MP : 20 / 5664
EXP: 69
離線
感謝製作者的辛勞
我投3號一票!
希望可以趕上9.04的發行就太完美了

2009/4/23 11:24
應用擴展 工具箱
回覆: Lazyscripts 懶人包 0.1 alpha 釋出! (原 Lazybuntu 懶人包)
會員一級
註冊日期:
2009/4/24 15:09
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 27
EXP: 2
離線
無法安裝Lazyscripts 懶人包
個人是以wubi安裝ubuntu 9.04 i386
第一次安裝ubuntu的新手

from ui import GUI
File "/home/blue1879/lazyscripts-0.1a/ui/__init__.py", line 389, in
class GUI:
File "/home/blue1879/lazyscripts-0.1a/ui/__init__.py", line 399, in GUI
MainWin()
File "/home/blue1879/lazyscripts-0.1a/ui/__init__.py", line 285, in __init__
self.tool_list=tool_list=ToolListWidget('scripts.list')
File "/home/blue1879/lazyscripts-0.1a/ui/__init__.py", line 215, in __init__
self.load_tree(list, scripts_list_file)
File "/home/blue1879/lazyscripts-0.1a/ui/__init__.py", line 242, in load_tree
for category in script_set.categories():
File "/home/blue1879/lazyscripts-0.1a/lazyscripts/script.py", line 195, in categories
self._mk_scripts()
File "/home/blue1879/lazyscripts-0.1a/lazyscripts/script.py", line 209, in _mk_scripts
scripts_builder=ScriptsBuilder(self._repos))
File "/home/blue1879/lazyscripts-0.1a/lazyscripts/category.py", line 46, in __init__
self._icon_name = icon_path_name[name]
KeyError: 'Development'
blue1879@ubuntu:~/lazyscripts-0.1a$

2009/4/24 15:12
應用擴展 工具箱

« 1 2 (3) 4 5 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.