ubuntu 8.10桌面版,有些 佈景主題無法安裝? [論壇 - Ubuntu 與其它桌面系統]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員二級
註冊日期:
2009/3/30 18:33
來自 台灣桃園
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 135
MP : 19 / 3981
EXP: 41
離線
Ubuntu-ART org
http://www.ubuntu-art.org/

GNOME-LOOK ORG
http://www.gnome-look.org/

=============================
以上兩個網站提供的佈景主題,有些我可以安裝,
有些卻顯示 "似乎不是有效的主題"...

我是個新手,我不太懂這兩個網站裏面的佈景主題的分類,是什麼意思? 什麼 GDK, GTK.....等等...

那麼我能安裝的佈景主題該是哪一類?

謝謝大大指教! ^______________^

2009/4/11 20:32
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
Anon:
GDK沒見過,不過GTK我倒是知道。
你可以把它當作桌面環境的支援程式(詳情查網路),總而言之ubuntu是用Gnome,而Gnome需要GTK支援。
而kubuntu是用KDE,KDE需要QT支援。

2009/4/11 21:34
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員二級
註冊日期:
2009/3/30 18:33
來自 台灣桃園
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 135
MP : 19 / 3981
EXP: 41
離線
謝謝您!!

我的桌面當然是 GNOME,我選用 for GTK 2.x 的佈景主題,
但是有的可以安裝,有的卻說 "這似乎不是有效的主題!"

為什麼會這樣?

難道,真的不該安裝啟用 compiz fussion ?
因為自從啟動這個,我的桌面環境就完全不正常了!

2009/4/12 2:00
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員二級
註冊日期:
2009/3/30 18:33
來自 台灣桃園
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 135
MP : 19 / 3981
EXP: 41
離線
麻煩全能的各位高手 :

我補充一個系統裡的錯誤訊息給你們

http://www.wretch.cc/album/show.php?i=blooddracula&b=9&f=1014529761&p=6

2009/4/13 13:26
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 189 / 945
MP : 757 / 29992
EXP: 81
離線
blooddracula 寫到:
http://www.wretch.cc/album/show.php?i=blooddracula&b=9&f=1014529761&p=6

看你圖片把面版解鎖了阿?也不回覆原本文章阿

sudo aptitude install gtk2-engines-ubuntulooks

你那bug應該是少裝這個吧

2009/4/13 15:03
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員二級
註冊日期:
2009/3/30 18:33
來自 台灣桃園
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 135
MP : 19 / 3981
EXP: 41
離線
啊~~ hepha 大大.....

因為我想等月底 9.04版正式釋出再來安裝.

而且桌面的問題 (含 選單,佈景主題)..等等.....
我在想是不是換新的核心會比較好!

而且我消失的選單不僅僅只有那幾個.....
有的甚至是有選單,但是按下後卻沒有任何東西在執行.

這個佈景主題的檔案我根本沒有動過,怎麼會沒有安裝到? @__@

而且 EXT3 聽說有一個致命的缺點,(維基百科查得到)
所以我等下個版本使用 EXT4

2009/4/13 16:58
應用擴展 工具箱
回覆: ubuntu 8.10桌面版,有些 佈景主題無法安裝?
會員五級
註冊日期:
2008/10/7 21:19
所屬群組:
已註冊使用者
等級: 36
HP : 179 / 896
MP : 661 / 27616
EXP: 85
離線
blooddracula 寫到:
而且 EXT3 聽說有一個致命的缺點,(維基百科查得到)
所以我等下個版本使用 EXT4

校驗和的問題吧
我有查到文章說加上「barrier=1」參數解決,不知道有沒有用...

2009/4/13 17:06
I′m UGP
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.