make depends 需要重新編譯嗎? [論壇 - Ubuntu 套件打包]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



訪客
make depends 需要重新編譯嗎?
Anon:訪客
標題有點難下,在解釋一次

舉例來說
我想針對athlon-xp最佳化來編譯epiphany
intltool是make depends
(也就是說,編譯完就可以移除)

那麼~有需要先編譯intltool(athlon-xp最佳化)
還是直接安裝就可以了呢?
會不會影響到我編譯出來的epiphany呢?

2006/8/31 5:46 | 5a5b0 f9b7d 3f8fc 84c3c
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.