WARNING: The following packages cannot be authenticated! [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



訪客
WARNING: The following packages cannot be authenticated!
Anon:訪客
最近開始學著使用apt-build
卻常常出現這樣的訊息

WARNING: The following packages cannot be authenticated!
gqview
E: There are problems and -y was used without --force-yes

請問有同樣在用apt-build的大大能指導一下嗎?
或是這是apt-get的問題呢?

2005/8/27 11:12 | 3d5bd f107d e596c e77e8
應用擴展 工具箱
Re: WARNING: The following packages cannot be authenticated!
站長
註冊日期:
2005/6/10 9:50
來自 Taichung, Taiwan.
所屬群組:
網站管理員
已註冊使用者
等級: 19
HP : 0 / 451
MP : 140 / 21955
EXP: 7
離線
只不過是 package 沒有被 gpg sign 過罷了,沒什麼要緊的 :)

2005/8/27 16:56
應用擴展 工具箱
訪客
Re: WARNING: The following packages cannot be authenticated!
Anon:訪客
喔!原來是這樣阿~~
不過~~他就不讓我安裝了耶
有下 --yes 的參數
還是沒用
這方法是我自己man來的啦
是我搞錯了嗎?
這有法可解嗎?

2005/8/27 18:44 | 1b4a3 64f76 e9fa8 07351
應用擴展 工具箱
訪客
Re: WARNING: The following packages cannot be authenticated!
Anon:訪客
我用這樣順利裝上:
sudo apt-get -y --force-yes install 軟體

2005/8/28 1:05 | 6c1e6 71f9a f5b46 d9c1a
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.