[問題己解決]求救~無法更新到ubuntu 10.04 lts [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



[問題己解決]求救~無法更新到ubuntu 10.04 lts
會員二級
註冊日期:
2007/12/27 15:38
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 112
MP : 15 / 4484
EXP: 51
離線
出現:
找不到有效的鏡像站

在掃描您的套件庫的資訊時,沒有發現升級的映射項目。如果您運行一個內部映射或者映射資訊已經過期,就會發生這種情況。

您無論如何都希望覆寫您的 'sources.list' 檔案嗎?如果在此選擇 'Yes' 則將會更新所有 'karmic' 成 'lucid' 項目。
如果選擇 'No',則會取消更新。

----------------------------------------------------------------------------------------------------
更新時發生錯誤

更新時發生錯誤。這可能是某些網路問題,試檢查網路連線後再試。

W:無法取得 http://wine.budgetdedicated.com/apt/dists/lucid/main/binary-i386/Packages.gz,404 Not Found
, E:有一些索引檔不能下載,它們可能被略過了,或是替而使用原有的索引檔。
------------------------------------------------------------------------------------------------------
再來就又回復原來的9.10了

2010/5/11 17:11
應用擴展 工具箱
回覆: 求救~無法更新到ubuntu 10.04 lts
會員四級
註冊日期:
2007/8/23 11:22
所屬群組:
已註冊使用者
等級: 18
HP : 0 / 428
MP : 126 / 17428
EXP: 12
離線
因為我的ubuntu 9.10沒裝wine所以升級沒發生問題.

如果您將出錯的那個來源取消,也許就可以升級,可是會不會造成wine的執行出錯,我就不知道了

2010/5/11 18:05
應用擴展 工具箱
回覆: 求救~無法更新到ubuntu 10.04 lts

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 59752
EXP: 24
離線
http://wine.budgetdedicated.com/apt/dists/ 資料夾內
沒有karmic
也沒有 lucid
所以 你要另外找一個 來源
Wine for Ubuntu and Ubuntu derivatives

2010/5/11 20:06
應用擴展 工具箱
回覆: 求救~無法更新到ubuntu 10.04 lts
會員一級
註冊日期:
2010/5/13 3:36
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 88
EXP: 10
離線
找更新源吧,試到能更新為止~

2010/5/13 3:39
應用擴展 工具箱
回覆: 求救~無法更新到ubuntu 10.04 lts
會員二級
註冊日期:
2007/12/27 15:38
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 112
MP : 15 / 4484
EXP: 51
離線
謝謝指導,問題己解決。感謝你

2010/5/13 7:52
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.