IEs4Linux的問題 [論壇 - Ubuntu 與自由軟體相關活動版]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



IEs4Linux的問題
會員二級
註冊日期:
2010/7/1 20:28
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 116
MP : 15 / 4095
EXP: 67
離線
最近想要安裝IEs4Linux,結果終端機出現下列文字:

IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

grep: : 沒有此一檔案或目錄

不知道是什麼問題(可是我Wine的程式已經到最新了,在官網下載的)?

2010/7/6 20:49
應用擴展 工具箱
回覆: IEs4Linux的問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 64458
EXP: 24
離線

2010/7/6 21:30
應用擴展 工具箱
回覆: IEs4Linux的問題
會員五級
註冊日期:
2008/6/15 2:56
所屬群組:
已註冊使用者
等級: 38
HP : 0 / 945
MP : 757 / 38771
EXP: 81
離線
poloshiao 寫到:
向 hepha 請教吧

剛又試了還可以用:)

2010/7/6 23:24
應用擴展 工具箱
回覆: IEs4Linux的問題
會員二級
註冊日期:
2010/7/1 20:28
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 116
MP : 15 / 4095
EXP: 67
離線
謝謝您們的解答,之後試試看。

2010/7/8 0:51
應用擴展 工具箱
回覆: IEs4Linux的問題
會員一級
註冊日期:
2010/8/17 11:45
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 94
EXP: 10
離線
IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version

這個我不是很懂,LPI Level 2考題是由TestPassPort考題網進行更新。
http://www.testpassport.net/LPICLevel2/117-201.asp
http://www.testpassport.net/LPICLevel2/117-202.asp

2010/8/19 11:00
應用擴展 工具箱
回覆: IEs4Linux的問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 64458
EXP: 24
離線
看這個方法有沒有效

I got it working.

Heres how:
1. Go to the directory with the ies4linux script
2. Go to the lib directory
3. Find the file "functions.sh" and open it with a text editor
4. Go to about line 36 in the "functions.sh" file
5. Find the line:
wine --version 2>&1 | grep -q "0.9." || warning $MSG_WARNING_OLDWINE
6. Change it to:
wine --version 2>&1 | egrep -q "0.9.|-1." || warning $MSG_WARNING_OLDWINE
7. Save the changes to the "function.sh" file
8. Go back to the directory with ies4linux
9. Run as normal.

I have already installed ie6 and it seems to run just fine (just got done with it). I'm off to try and install ie7 now.

資料來源
http://ubuntuforums.org/showpost.php?p=6619216&postcount=15

2010/8/19 11:53
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.