"四步驟" 在 Ubuntu 64 位元底下看 PPStream [論壇 - Ubuntu 影音及遊戲]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

(1) 2 3 »


"四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員一級
註冊日期:
2009/10/27 0:24
來自 Taiwan-Taipei
等級: 1
HP : 0 / 21
MP : 3 / 592
EXP: 86
離線
(方法:到 launchpad.net 下載以下兩個套件安裝即可。)
步驟1: 下載並安裝 lib32qtwebkit4_2.0.0~0ubuntu1-2_amd64.deb
https://launchpad.net/~cnav/+archive/ppa/+build/2040892
步驟2: 下載並安裝 ppstream_1.0.0-3_amd64.deb
https://launchpad.net/~cnav/+archive/ppa/+build/2041643
步驟3: 安裝 mplayer
$ sudo apt-get update && sudo apt-get dist-upgrade && sudo apt-get install mplayer
步驟4: 啟動 PPStream
Applications -> Internet -> PPStream

祝大家看PPStream愉快啦!!

2010/12/13 2:10
Chieh-Wen Yang
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員五級
註冊日期:
2008/5/14 10:48
來自 新北市三芝區(鄉下地"區")
等級: 28
HP : 0 / 679
MP : 338 / 21412
EXP: 18
離線
Chieh-Wen Yang 寫到:
(方法:到 launchpad.net 下載以下兩個套件安裝即可。)
步驟1: 下載並安裝 lib32qtwebkit4_2.0.0~0ubuntu1-2_amd64.deb
https://launchpad.net/~cnav/+archive/ppa/+build/2040892


步驟1就碰到錯誤了XD
錯誤: 無法滿足相依性:ia32-libs (>= 20080808)

2010/12/13 19:43
處理器:Intel Q9300
主機板:GIGABYTE GA-EP35-DS3
記憶體:A-DATA PC-DDR2 800 2GB*4
硬 碟:WD5000AAKS
光碟機:PIONEER DVR-213LS
顯示卡:MSI NX8500GT-TD512E
顯示器:CHIMEI CMV 221A
鍵&鼠:Logitech EX110
系 統:Ubuntu 11.10 & 11.10 (i386 & amd64)
    Windows XP SP3
    Windows 7 SP1
------------------------------------------------------------
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員一級
註冊日期:
2007/11/7 11:26
等級: 1
HP : 0 / 0
MP : 0 / 22
EXP: 2
離線
我也遇到了二樓的問題

先依ppstream官網command line下:
sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

接著下載google到的兩個lucid用的amd64 deb包
https://launchpad.net/~cnav/+archive/ppa/+build/2041719

https://launchpad.net/~cnav/+archive/ppa/+build/2041909

安裝後即可順利使用;)

2010/12/14 8:52
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員四級
註冊日期:
2008/11/15 12:06
等級: 16
HP : 0 / 381
MP : 100 / 11448
EXP: 25
離線
https://launchpad.net/~cnav/+archive/ppa/+build/2041719 怎麼下載deb包??
找不太到的樣子......

2010/12/14 17:02
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員五級
註冊日期:
2008/5/14 10:48
來自 新北市三芝區(鄉下地"區")
等級: 28
HP : 0 / 679
MP : 338 / 21412
EXP: 18
離線
hecate 寫到:
我也遇到了二樓的問題

先依ppstream官網command line下:
sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

接著下載google到的兩個lucid用的amd64 deb包
https://launchpad.net/~cnav/+archive/ppa/+build/2041719

https://launchpad.net/~cnav/+archive/ppa/+build/2041909

安裝後即可順利使用;)


camabula@camabula:~$ sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
[sudo] password for camabula:
正在讀取套件清單... 完成
正在重建相依關係
正在讀取狀態資料... 完成
libqt4-core 已經是最新版本了。
libqt4-dbus 已經是最新版本了。
libqt4-dbus 被設定為手動安裝。
libqt4-gui 已經是最新版本了。
libqt4-network 已經是最新版本了。
libqt4-webkit 已經是最新版本了。
libqt4-xml 已經是最新版本了。
libqt4-xml 被設定為手動安裝。
libfuse2 已經是最新版本了。
mplayer 已經是最新版本了。
以下套件是被自動安裝進來的,且已不再會被用到了:
libparted0

使用 'apt-get autoremove' 來將其移除。
升級 0 個,新安裝 0 個,移除 0 個,有 0 個未被升級。

它說libparted0不再會被用到了?是什麼意思??

2010/12/14 18:45
處理器:Intel Q9300
主機板:GIGABYTE GA-EP35-DS3
記憶體:A-DATA PC-DDR2 800 2GB*4
硬 碟:WD5000AAKS
光碟機:PIONEER DVR-213LS
顯示卡:MSI NX8500GT-TD512E
顯示器:CHIMEI CMV 221A
鍵&鼠:Logitech EX110
系 統:Ubuntu 11.10 & 11.10 (i386 & amd64)
    Windows XP SP3
    Windows 7 SP1
------------------------------------------------------------
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員一級
註冊日期:
2009/10/27 0:24
來自 Taiwan-Taipei
等級: 1
HP : 0 / 21
MP : 3 / 592
EXP: 86
離線
你可以下載這個
https://launchpad.net/~cnav/+archive/ppa/+build/2040892
最底下有 .deb 的套件可以下載。

2010/12/15 21:53
Chieh-Wen Yang
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員五級
註冊日期:
2008/5/14 10:48
來自 新北市三芝區(鄉下地"區")
等級: 28
HP : 0 / 679
MP : 338 / 21412
EXP: 18
離線
Chieh-Wen Yang 寫到:
你可以下載這個
https://launchpad.net/~cnav/+archive/ppa/+build/2040892
最底下有 .deb 的套件可以下載。


還是有錯誤耶XD

2011/1/15 23:21
處理器:Intel Q9300
主機板:GIGABYTE GA-EP35-DS3
記憶體:A-DATA PC-DDR2 800 2GB*4
硬 碟:WD5000AAKS
光碟機:PIONEER DVR-213LS
顯示卡:MSI NX8500GT-TD512E
顯示器:CHIMEI CMV 221A
鍵&鼠:Logitech EX110
系 統:Ubuntu 11.10 & 11.10 (i386 & amd64)
    Windows XP SP3
    Windows 7 SP1
------------------------------------------------------------
應用擴展 工具箱
訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
這個問題我遇到過,照著錯誤訊息把ia32-lib更新就好了

在10.04測試過Natty build的ia32-lib可以用

https://launchpad.net/ubuntu/natty/amd64/ia32-libs/20090808ubuntu9

先安裝這個再依照一樓的步驟安裝即可

這個論壇發文成功率真低...這已經是我重打的第四篇了...Orz

2011/1/17 13:30 | 06643 7e9af fb87b b647d
應用擴展 工具箱
訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
ubuntu 10.10 x64 測試成功安裝

2011/1/17 13:47 | 29355 ffe22 6b631 c2315
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員五級
註冊日期:
2008/5/14 10:48
來自 新北市三芝區(鄉下地"區")
等級: 28
HP : 0 / 679
MP : 338 / 21412
EXP: 18
離線
訪客 寫到:
這個問題我遇到過,照著錯誤訊息把ia32-lib更新就好了

在10.04測試過Natty build的ia32-lib可以用

https://launchpad.net/ubuntu/natty/amd64/ia32-libs/20090808ubuntu9

先安裝這個再依照一樓的步驟安裝即可

這個論壇發文成功率真低...這已經是我重打的第四篇了...Orz


成功了,謝謝!!

2011/1/17 20:00
處理器:Intel Q9300
主機板:GIGABYTE GA-EP35-DS3
記憶體:A-DATA PC-DDR2 800 2GB*4
硬 碟:WD5000AAKS
光碟機:PIONEER DVR-213LS
顯示卡:MSI NX8500GT-TD512E
顯示器:CHIMEI CMV 221A
鍵&鼠:Logitech EX110
系 統:Ubuntu 11.10 & 11.10 (i386 & amd64)
    Windows XP SP3
    Windows 7 SP1
------------------------------------------------------------
應用擴展 工具箱

(1) 2 3 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.