"四步驟" 在 Ubuntu 64 位元底下看 PPStream [論壇 - Ubuntu 影音及遊戲]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 (2) 3 »


訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
Chieh-Wen Yang 寫到:
(方法:到 launchpad.net 下載以下兩個套件安裝即可。)
步驟1: 下載並安裝 lib32qtwebkit4_2.0.0~0ubuntu1-2_amd64.deb
https://launchpad.net/~cnav/+archive/ppa/+build/2040892
步驟2: 下載並安裝 ppstream_1.0.0-3_amd64.deb
https://launchpad.net/~cnav/+archive/ppa/+build/2041643


Ubuntu 10.10 64bit,先自己更新所有元件,然後再下載步驟1、步驟2,即可觀看。
謝謝啦!

2011/1/30 14:26 | feeed 54e54 7e744 29d9c
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員一級
註冊日期:
2009/10/27 0:24
來自 Taiwan-Taipei
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 21
MP : 3 / 623
EXP: 86
離線
大家也可以使用這種方法
1. $ sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
2. $ sudo apt-add-repository ppa:cnav/ppa
3. $ sudo apt-get update
4. $ sudo apt-get install ppstream
5. 啟動 PPStream
Applications -> Internet -> PPStream

2011/2/24 22:38
Chieh-Wen Yang
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員一級
註冊日期:
2011/3/3 23:52
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 16
EXP: 2
離線
訪客 寫到:
這個問題我遇到過,照著錯誤訊息把ia32-lib更新就好了

在10.04測試過Natty build的ia32-lib可以用

https://launchpad.net/ubuntu/natty/amd64/ia32-libs/20090808ubuntu9

先安裝這個再依照一樓的步驟安裝即可


按照8樓的指示,成功安裝,謝謝!

2011/3/4 0:24
Hardware:
Lenovo Thinkpad X200

OS:
Ubuntu 10.04 LTS (Lucid Lynx)
應用擴展 工具箱
訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
安裝是還算成功

但是一裝完就後悔了

沒想到移除不掉 @@
PPStream那個deb裝上後只有重新安裝的選項, 不能移除
有人可以教一下怎麼乾淨的移除嗎
總覺得我的linux現在髒髒的了...

2011/3/4 8:47 | 40d11 9fba0 c663c 1d7a7
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員五級
註冊日期:
2010/2/9 18:20
所屬群組:
已註冊使用者
等級: 31
HP : 0 / 758
MP : 438 / 21116
EXP: 33
離線
去Snaptics裏面找pps應該會有移除的選項

2011/3/4 14:28
在下有時候會回答的很簡略
請善用google搜尋回答中的關鍵字

應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 49805
EXP: 24
離線
怎麼乾淨的移除嗎

試試看
套件名稱:ppstream
sudo apt-get remove ppstream # 只移除 ppstream 程式
sudo apt-get --purge remove ppstream # 移除 ppstream 程式 及 設定檔
sudo apt-get autoremove # 移除 上述兩個指令未移除的 “不相依” 檔案 這個“不相依” 主要是更新新版本引起的
sudo apt-get autoclean # 移除 已不用的 下載 套件檔
可能還有一些 安裝時由 script 檔 建立的 文字檔 或 記錄檔
但是 這些檔案 對程式的執行 不會有 什麼影響

至於 這個指令
sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
所安裝的 套件
因爲 下這個指令前 可能有些 套件已安裝 有些套件有別的程式使用中
所以 除非你能 把 安裝時 的 終端機上的 文字資訊 從 記錄檔找出來
(補充:/var/lib/dpkg/info/ppstream.preinst 查查看)
否則 最好不要 莽撞 就全部 移除
使用 apt-cache showpkg 來檢查:
sudo apt-cache showpkg package
例如:
要移除 套件 libqt4-core
sudo apt-cache showpkg libqt4-core
可以反查 依賴於 libqt4-core 的套件
如果 沒有什麼套件或程式依賴於 libqt4-core
才可以放心移除 libqt4-core
sudo apt-get --purge remove libqt4-core
其它 套件 以此類推

如果有 遺漏或錯誤 歡迎更正

2011/3/4 14:58
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員二級
註冊日期:
2009/11/3 20:56
所屬群組:
已註冊使用者
等級: 5
HP : 0 / 112
MP : 15 / 3232
EXP: 51
離線
我發現PPStream的播放清單好像不會更新, 看來看去永遠都是那些視頻.

2011/3/5 20:04
應用擴展 工具箱
訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
我也是按照8樓的指示,成功安裝的,謝謝

但是安裝後 flash 便不能正常顯示了 如youtube
如何解決? 請高手指教

2011/4/9 0:16 | 845ce 69891 8b62b 5af1b
應用擴展 工具箱
訪客
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
Anon:訪客
正準備替換 ppstream 1.0.0-3(使用 .../ppstream_1.0.0+1-1_amd64.deb)...

正在解開替換的套件檔 ppstream ...

dpkg:在處理 /var/cache/apt/archives/ppstream_1.0.0+1-1_amd64.deb (--unpack) 時發生錯誤:

trying to overwrite '/usr/lib32/libphonon.so.4.4.0', which is also in package lib32qtwebkit4 2.0.0~0ubuntu1-2

dpkg-deb: 子程序 paste 被信號 (中斷的 pipe) 終止了

在處理時有錯誤發生:

/var/cache/apt/archives/ppstream_1.0.0+1-1_amd64.deb



更新都會出現以上 ((看不懂

就算不更新 也不能看pps 只能開 不能看
有大大能告訴我怎麼解決嗎?

2011/5/2 0:30 | c5e08 9e891 67087 5068b
應用擴展 工具箱
回覆: "四步驟" 在 Ubuntu 64 位元底下看 PPStream
會員三級
註冊日期:
2010/5/1 6:48
來自 台灣台南市
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 221
MP : 39 / 6013
EXP: 84
離線
安裝成功
可以看...但重點沒聲音
怎麼安裝PPS問題一堆

2011/5/2 9:07
應用擴展 工具箱

« 1 (2) 3 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.