LibreOffice 與 Ubuntu 11.04 [論壇 - Ubuntu 與自由軟體相關活動版]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 (2) 3 »


回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2009/1/31 12:44
所屬群組:
已註冊使用者
等級: 10
HP : 0 / 229
MP : 41 / 9148
EXP: 17
離線
微軟會不會太.....................

2011/1/16 20:50
I am
TED
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
管理員
註冊日期:
2005/6/11 0:21
來自 Chia-yi City
所屬群組:
已註冊使用者
討論區管理群
等級: 20
HP : 0 / 482
MP : 160 / 24402
EXP: 31
離線
有公佈規格不見得實作會相同,你看各家瀏覽器對於 html 和 css 的解譯實作,還有 koffice 與 openoffice.org 對於 odt 的解譯實作就知道了。

即便是 odt,koffice 與 openoffice.org 顯示出來的樣子也不一樣。

規格這種東西不會寫得很詳細,只有粗略方向而已,因此我想「完全相容」是個難以達成的夢想。

2011/1/17 20:43
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2008/9/16 22:00
所屬群組:
已註冊使用者
等級: 15
HP : 0 / 351
MP : 86 / 14400
EXP: 5
離線
用PPA裝LibreOffice變成英文介面了
要怎麼裝中文版呢

2011/1/18 3:36
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2008/9/16 22:00
所屬群組:
已註冊使用者
等級: 15
HP : 0 / 351
MP : 86 / 14400
EXP: 5
離線
我想裝回openoffice結果卻出現

sudo apt-get install openoffice.org
正在讀取套件清單... 完成
正在重建相依關係
正在讀取狀態資料... 完成
有些套件無法安裝。這可能意謂著您的要求難以解決,或是若您使用的是
unstable 發行版,可能有些必要的套件尚未建立,或是被移出 Incoming 了。
以下的資訊或許有助於解決當前的情況:

下列的套件有未滿足的相依關係:
openoffice.org: 相依關係: openoffice.org-core (= 1:3.2.1-6ubuntu2~10.04.1) 但它卻將不會被安裝
相依關係: openoffice.org-writer 但它卻將不會被安裝
相依關係: openoffice.org-calc 但它卻將不會被安裝
相依關係: openoffice.org-impress 但它卻將不會被安裝
相依關係: openoffice.org-draw 但它卻將不會被安裝
相依關係: openoffice.org-math 但它卻將不會被安裝
相依關係: openoffice.org-base 但它卻將不會被安裝
相依關係: openoffice.org-report-builder-bin 但它卻將不會被安裝
相依關係: openoffice.org-officebean 但它卻將不會被安裝
相依關係: openoffice.org-filter-mobiledev 但它卻將不會被安裝
相依關係: openoffice.org-java-common (>= 1:3.2.1~) 但它卻將不會被安裝
推薦: openoffice.org-filter-binfilter 但它卻將不會被安裝
E: 損毀的套件

2011/1/18 4:02
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2008/12/21 19:48
所屬群組:
已註冊使用者
等級: 14
HP : 0 / 326
MP : 75 / 13148
EXP: 7
離線
要把LibreOffice全部都移除
再把OpenOffice的東西再全部移除
再重裝
應該就不會有相依性問題了

2011/1/18 8:10
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員一級
註冊日期:
2010/6/9 19:50
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 73
MP : 9 / 2634
EXP: 93
離線
Libreoffice要有中文介面需要到Libreoffice官網下載zh_TW的語系壓縮包回來安裝!

2011/1/18 8:28
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2008/4/25 9:32
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 219
MP : 38 / 9270
EXP: 79
離線
我有試過在使用ppa及直接install後,再下載libreoffice官網的中文包,但裝不上去,
解決的方法是,先

sudo apt-get purge libreoffice*

再下載官網libreoffice的安裝檔和中文包回來裝,就成功的安裝上去了,可以試試看。

我是openoffice的重度使用者,但改到libreoffice,覺得libreoffice比較好,主因是我設計的impress動畫飛入的文字框飛入後,在openoffice下會變成完全透明,但在libreoffice出現我原始的設計。

我從libreoffice的beta1版開始用到現在,還沒出現大問題,唯一的問題是我都會取消java,beta1版在開啟時會問你要不要打開java,如果按否,就會掛點。但到beta2版就沒有這個問題了。

我喜歡openoffice或libreoffice(現階段可以說是同一版軟體)勝過win office,不是因為我討厭microsoft,而是因為他們的自訂性很高,而且文件很穩定。

2011/1/18 10:03
應用擴展 工具箱
訪客
回覆: LibreOffice 與 Ubuntu 11.04
Anon:訪客
ppa 內就有中文包了,請搜尋 libreoffice-l10n-zh-tw 和 libreoffice-help-zh-tw 並安裝。

2011/1/18 12:22 | d73ef 9c210 5b08a 17dee
應用擴展 工具箱
訪客
回覆: LibreOffice 與 Ubuntu 11.04
Anon:訪客
final

2011/1/25 22:20 | d4179 50c85 966b6 546d0
應用擴展 工具箱
回覆: LibreOffice 與 Ubuntu 11.04
會員三級
註冊日期:
2008/12/21 19:48
所屬群組:
已註冊使用者
等級: 14
HP : 0 / 326
MP : 75 / 13148
EXP: 7
離線
最近一次更新
變快很多

不過還是有bug
比如我一直無法在開啟檔案之後
開新檔案

2011/1/25 22:35
應用擴展 工具箱

« 1 (2) 3 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.