請問canon 1p-1980 無法安裝 [論壇 - Ubuntu硬體支援---印表機專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



請問canon 1p-1980 無法安裝
會員一級
註冊日期:
2007/2/8 12:09
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 5
MP : 1 / 215
EXP: 21
離線
sinonsay@sinonsay-Satellite-L30:~$ sudo dpkg -i cnijfilter-common_3.00-1_i386.deb libcupsys2_1.3.8-1+lenny9_all.deb

選取了原先未被選取的套件 cnijfilter-common。
(正在讀取資料庫 ... 249120 files and directories currently installed.)
正在解開 cnijfilter-common (從 cnijfilter-common_3.00-1_i386.deb)...
dpkg:關於 libcupsys2_1.3.8-1+lenny9_all.deb 包含了 libcupsys2:
libcups2 衝突於 libcupsys2
即將安裝 libcupsys2(版本 1.3.8-1+lenny9)。
dpkg:在處理 libcupsys2_1.3.8-1+lenny9_all.deb (--install) 時發生錯誤:
套件衝突 - 將不安裝 libcupsys2
dpkg:因相依問題,不能設定 cnijfilter-common:
cnijfilter-common 相依於 libcupsys2 (>= 1.2.1)﹔然而:
未曾安裝套件 `libcupsys2'。
dpkg:在處理 cnijfilter-common (--install) 時發生錯誤:
相依問題 - 保留為未設定
在處理時有錯誤發生:
libcupsys2_1.3.8-1+lenny9_all.deb
cnijfilter-common




作業系統 11.10 是由10.14一路升級起來的 之前都可以裝 可是現在裝不上去

他裡面寫說 套件衝突 可是我又不知道要怎樣處理 求救!!

2011/10/26 11:20
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.