11.10改成預設登入2D Unity 現在想改回來 [論壇 - Ubuntu 與 GNOME]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



11.10改成預設登入2D Unity 現在想改回來
會員一級
註冊日期:
2011/11/11 2:18
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 57
EXP: 10
離線
這好像是個蠢問題 囧
我先前在11.10裡把Unity改成登入時載入2D介面,指令是下面這個:

sed -i 's/user-session=ubuntu/user-session=ubuntu-2d/g' /etc/lightdm/lightdm.conf

但是我現在想要改回來,請問是怎麼改?(不會是上面的2d/g改成3d/g吧?)

感謝前輩們回答,新手我會常來這裡逛逛的!

2011/11/11 2:25
應用擴展 工具箱
回覆: 11.10改成預設登入2D Unity 現在想改回來
會員二級
註冊日期:
2011/5/18 12:48
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 131
MP : 18 / 2957
EXP: 27
離線
登入畫面不是有個齒輪???
按下去就會豁然開朗...^^

2011/11/11 2:38
希望Ubuntu能有好用少bug的輸入法

推廣圖形化介面 普及Ubuntu!!
應用擴展 工具箱
回覆: 11.10改成預設登入2D Unity 現在想改回來

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 46826
EXP: 24
離線
1. 適用於 所有使用者時
sudo gedit /etc/lightdm/lightdm.conf
user-session=gnome-shell
user-session=gnome-classic
user-session=gnome-fallback
user-session=ubuntu
user-session=ubuntu-2d
上面五選一

資料來源
Setting Gnome 3 as the default desktop in Ubuntu 11.10

2. 只適用於 登入的使用者一人
sudo gedit ~/.dmrc
[Desktop]
Session=gnome-shell
Session=gnome-classic
Session=gnome-fallback
Session=ubuntu
Session=ubuntu-2d
上面五選一

資料來源
How do I change the default session for when using auto-logins?

2011/11/11 7:24
應用擴展 工具箱
回覆: 11.10改成預設登入2D Unity 現在想改回來
會員一級
註冊日期:
2011/11/11 2:18
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 57
EXP: 10
離線
@Mike Wu: 我知道登入畫面那個齒輪,只是我已經設成自動登入……所以想要自動登入時就回去原本的Unity
@poloshiao: 感謝!可以了!

2011/11/11 11:41
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.