請教aMule的問題 (低調問) [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

(1) 2 »


請教aMule的問題 (低調問)

註冊日期:
2005/10/30 22:30
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
請問一下使用aMule的大家
尋找中文檔名的檔案時會不會遇到搜尋不出任何資料的結果?
我很確定使用的是全球搜尋而所有filter都沒有打開
無論打什麼(中文)都不會有任何搜尋的結果
而使用WinXP的eMule就找的到我要的東西 請教一下是否與locale有關?
該怎麼作相關設定呢? 感謝大家~
(我的aMule是透過apt安裝的aMule CVS)

2006/2/10 15:15
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)
會員一級
註冊日期:
2005/7/31 14:13
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 75
MP : 9 / 3722
EXP: 3
離線
我用aMule中文搜尋沒問題,
我也是用 apt 安裝的~~~

2006/2/10 21:52
應用擴展 工具箱
訪客
Re: 請教aMule的問題 (低調問)
Anon:訪客
請問樓上的兩位朋友, 您們aMule各是幾版的呢?

2006/2/26 4:58 | f3706 2d9a6 5543a 46f2b
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)

註冊日期:
2006/2/23 22:53
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
我忘了登入.

2006/2/26 4:59
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)
會員一級
註冊日期:
2005/7/31 14:13
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 75
MP : 9 / 3722
EXP: 3
離線
請問樓上的兩位朋友, 您們aMule各是幾版的呢?


我用的aMule是2.0.3版,
這應該是官方套件的版本。

2006/2/26 20:06
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)

註冊日期:
2005/10/30 22:30
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
不好意思之前我的是aMule CVS snapshot
用apt從 http://koti.mbnet.fi/~ots/ubuntu/ 抓回來的
最後我抓回apt官方釋出版本 就又可以正常搜尋中文檔名了

也許應該是這個問題吧 不好意思 ^^

2006/2/28 12:25
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)

註冊日期:
2005/10/30 22:30
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
抱歉各位, 冷飯再炒, 老肉回鍋炸
目前我的系統以apt套件方式升級至Dapper 6.06
由套件管理順便更新了aMule 目前版本 2.10
結果又....無法搜尋中文了Orz
不知道各位使用aMule的人有沒有發覺這個問題:S
之前搜尋他站文章, 發現類似直接更改Source的方式
請問有沒有人試過的呢? (該使用者不是使用Ubuntu)

2006/4/12 10:46
應用擴展 工具箱
訪客
Re: 請教aMule的問題 (低調問)
Anon:訪客

2006/4/12 10:56 | 6c1e6 71f9a f5b46 d9c1a
應用擴展 工具箱
Re: 請教aMule的問題 (低調問)
會員一級
註冊日期:
2005/7/31 14:13
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 75
MP : 9 / 3722
EXP: 3
離線
感謝分享,2.1.1中文搜尋沒問題。

之前用 2.0.3在5.10上會一直當掉,
後來改用2.1.0雖然可以解決問題,
但是變成和上面的朋友一樣無法搜尋中文,
2.1.1目前看起來是沒有上述這些問題

2006/4/12 20:47
應用擴展 工具箱
訪客
Re: 請教aMule的問題 (低調問)
Anon:訪客
不好意思再炒一次冷飯

現在apt.ubuntu.org.tw的ubtw套件庫內的amule 2.1.2
好像有一個相依套件是libcrypto++5.2c2
但是這個套件已經被libcrypto++5.2c2a取代了
導致一直都裝不進去

之前新聞提供的amule 2.1.3好像也一樣有這問題

而現在官方的套件庫內是amule 2.1.0不能搜尋中文 ....

請問有方法可以裝進去嗎?

2006/6/11 23:38 | 135de bd483 7026b f06c7
應用擴展 工具箱

(1) 2 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.