關於 epson al cx11f 的驅動程式 [論壇 - Ubuntu硬體支援---印表機專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



關於 epson al cx11f 的驅動程式
會員一級
註冊日期:
2012/3/13 22:44
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 11
MP : 2 / 289
EXP: 47
離線
抱歉請問一下,我所使用ubuntu 11.10 ,最近安裝此台印表機,原先讓電腦自己搜尋驅動程式,但安裝完列印測試頁或其他文件時,雖然電腦有顯示發送、正在列印、列印完成,但是印表機卻毫無反應(只有用一台電腦、usb與印表機連線)。後來上網搜尋,找到這篇文章
http://ubuntuforums.org/showthread.php?t=894493
按照他的指示下載了檔案,但在第一步輸入完後顯示
E: 無法修正問題,您保留 (hold) 了損毀的套件。
希望有人能幫忙解決問題,感激

2012/3/13 22:58
應用擴展 工具箱
回覆: 關於 epson al cx11f 的驅動程式

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 54834
EXP: 24
離線
E: 無法修正問題,您保留 (hold) 了損毀的套件。

換個下載伺服器 再試試

2012/3/14 6:53
應用擴展 工具箱
回覆: 關於 epson al cx11f 的驅動程式
會員一級
註冊日期:
2012/3/13 22:44
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 11
MP : 2 / 289
EXP: 47
離線
我已嘗試換最佳下載伺服器,原本的問題不會出現了
但現在打第一行會顯示
ibcups2-dev : 相依關係: libcups2 (= 1.5.0-8) 但 1.5.0-8ubuntu6 卻將被安裝
且第2及第3行輸入會找不到套件(以確認名稱符合)
抱歉問題有點多,希望能幫忙解答

2012/3/19 20:56
應用擴展 工具箱
回覆: 關於 epson al cx11f 的驅動程式

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 54834
EXP: 24
離線
但現在打第一行會顯示
ibcups2-dev : 相依關係: libcups2 (= 1.5.0-8) 但 1.5.0-8ubuntu6 卻將被安裝
且第2及第3行輸入會找不到套件(以確認名稱符合)

1. 下次 像這樣 第一行 第2及第3行 內容都 copy 貼上來 才不必猜
2. ibcups2-dev 應該是 libcups2-dev # 猜測 只是 copy 時少了 第一個字母
3. 養成習慣 安裝任何套件前 先執行
sudo apt-get update
sudo apt-get upgrade

sudo apt-get install libcupsys2-dev build-essential
4. 如果 執行結果 出現錯誤訊息 將整個 錯誤訊息 整個 copy 貼上來
有助於 判斷

2012/3/19 21:39
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.