[教學] Ubuntu 12.04的調校 [論壇 - Ubuntu 文件資源]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 ... 12 13 14 (15) 16 17 »


回覆: [教學] Ubuntu 12.04、12.10的調校
會員三級
註冊日期:
2011/7/9 13:27
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 206
MP : 35 / 5659
EXP: 25
離線
安裝 gnome-mplayer 請留意一下…


如果是直接安裝 gnome-mplayer,這時一併安裝的 mplayer 套件 是「mplayer2」而不是原本的 mplayer。

(mplayer2 是fork官版的mplayer,並不是官方網站維護的MPLAYER)

mplayer2 雖然號稱 更新更好,但是我個人的使用經驗是,某些WMV檔無法正常SEEK,一SEEK就直接跳到檔尾…

另外也遇過一些原本官版能正常播放的影片檔,MPLAYER2 無法正常播放的狀況…


所以如果您的gnome-mplayer有 無法正常或是常遇上檔案無法正常播放,請安裝 官版的MPLAYER看看,也許就能解決問題…

如果是新安裝gnome-mplayer,建議先安裝 mplayer 套件,然後再安裝,gnome-mplayer,這樣就不會在安裝gnome-mplayer時一併安裝了mplayer2套件…

2013/1/14 10:46
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員五級
註冊日期:
2011/3/5 19:32
所屬群組:
已註冊使用者
等級: 21
HP : 0 / 500
MP : 173 / 14236
EXP: 3
離線
xenomorph0525 寫到:
安裝線上影音軟體「PPStream」

sudo apt-get install libqtwebkit4 libfuse2 mplayer libjpeg62


32bit
sudo wget -P /var/cache/apt/archives/ https://launchpad.net/~cnav/+archive/ppa/+files/ppstream_1.0.0+1-1_i386.deb
sudo dpkg -i /var/cache/apt/archives/ppstream_1.0.0+1-1_i386.deb



請問有最新的更新版本嗎?

安裝了該網站提供的最新版,但收看節目時卻不太穩定...

還是X大大提供的這個版本平順

2013/1/21 12:26
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
Lancel 寫到:

請問有最新的更新版本嗎?

安裝了該網站提供的最新版,但收看節目時卻不太穩定...

還是X大大提供的這個版本平順


我測試過官方與PPA上的較新版本 都有一些問題
首帖中是能正常使用的版本裡最新的

2013/1/21 14:04
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員三級
註冊日期:
2011/7/9 13:27
所屬群組:
已註冊使用者
等級: 9
HP : 0 / 206
MP : 35 / 5659
EXP: 25
離線
解決SKYPE無法輸入中文的方法…


ibus-daemon -xrd


讓ibus 執行(模擬?)XIM SERVER即可


^^

2013/1/22 17:58
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
有需要查詢硬體資訊的人 可以安裝系統資訊程式「sysinfo」
sudo apt-get install sysinfo

2013/3/9 2:50
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
更新首帖 增加補足篇第5項 安裝Smart Card讀卡機所需程式

目前能在Ubuntu 12.04.2 32bit(其他版本我沒測試過)使用的網路ATM有

玉山銀行 https://netbank.esunbank.com.tw/webatm/
網路ATM元件(32bit/64bit):https://netbank.esunbank.com.tw/webatm/cabs/esb_xcsp_for_firefox-1.0.4.5-fx-Linux_x86-gcc3.xpi

第一銀行 https://eatm.firstbank.com.tw/lio1010s?naLoginSource=atm
網路ATM元件(32bit):https://eatm.firstbank.com.tw/npFCBATM.deb

我的讀卡機為「SeeHot SH-C1606」
雖然它在包裝上表示於Linux不支援Smart Card功能
但實際上在Ubuntu 12.04.2 32bit可以使用

附件:



png  Screenshot_from_2013-03-21 03:04:45.png (587.25 KB)
16949_514a0a62d45b4.png 1231X1000 px

png  Screenshot_from_2013-03-21 03:04:51.png (390.44 KB)
16949_514a0a833b1f5.png 1231X1000 px

2013/3/21 3:14
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04、12.10的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
台新銀行的網路ATM也能在Ubuntu 12.04.2 32bit上使用
但是很搞笑地確認按鈕和部份螢幕小鍵盤超出頁框
要把頁框以新分頁開啟才按得到

台新銀行 https://my.taishinbank.com.tw/eATM/portal/eATMindex.jsp
網路ATM元件(32bit):https://my.taishinbank.com.tw/ActiveX/eATM/npTaishinBank.deb

附件:



png  Screenshot_from_2013-03-21 12:20:45.png (449.15 KB)
16949_514a8c705cbf3.png 1231X1000 px

2013/3/21 12:27
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
更新首帖

由於月底Ubuntu 13.04就要出來了 馬上就沒人會去裝Ubuntu 12.10
所以不顧忌與Ubuntu 12.10的通用性
在哈日篇第一項加入Ubuntu 12.10沒有的套件cmap-adobe-japan1 cmap-adobe-japan2
(並不影響12.04線上升級成12.10)

還有修改標題去除Ubuntu 12.10字樣
但是除了「cmap-adobe-japan1 cmap-adobe-japan2」
內文依然與Ubuntu 12.10通用

2013/4/6 16:22
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
更新首帖修正篇第一項

趁Ubuntu 13.04推出將ibus-chwing更新為其版本

2013/4/27 2:11
應用擴展 工具箱
回覆: [教學] Ubuntu 12.04的調校
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 203 / 1016
MP : 914 / 32881
EXP: 64
離線
玉山銀行已更新網路ATM元件 支援到Firefox 99.0.*版 (你們還真是乾脆啊 
因Firefox升級到21版而無法使用的人 可以更新一下

2013/6/12 14:53
應用擴展 工具箱

« 1 ... 12 13 14 (15) 16 17 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.