ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝 [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝
會員一級
註冊日期:
2012/5/1 10:46
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 55
MP : 6 / 1215
EXP: 20
離線
我顯示卡型號應該是4570這塊

ATI/AMD專有FGLRX專有圖形驅動程式已經安裝好也在使用中

但想安裝ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)
卻跑出錯誤
抱歉,安裝此驅動程式失敗。
請查看日誌檔以取得細節: /var/log/jockey.log


4356 2012-09-11 17:01:09,045 WARNING: /sys/module/fglrx_updates/drivers does not exist, cannot rebind fglrx_updates driver

4357 2012-09-11 17:01:28,419 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4358 2012-09-11 17:01:28,419 DEBUG: fglrx_updates is not the alternative in use

4359 2012-09-11 17:01:28,448 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4360 2012-09-11 17:01:28,448 DEBUG: fglrx_updates is not the alternative in use

4361 2012-09-11 17:01:30,826 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4362 2012-09-11 17:01:30,826 DEBUG: fglrx_updates is not the alternative in use

4363 2012-09-11 17:01:30,846 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4364 2012-09-11 17:01:30,846 DEBUG: fglrx_updates is not the alternative in use

4365 2012-09-11 17:01:30,949 DEBUG: BroadcomWLHandler enabled(): kmod enabled, bcm43xx: blacklisted, b43: blacklisted, b43legacy: blacklisted

4366 2012-09-11 17:01:31,156 DEBUG: BroadcomWLHandler enabled(): kmod enabled, bcm43xx: blacklisted, b43: blacklisted, b43legacy: blacklisted

4367 2012-09-11 17:01:31,187 DEBUG: fglrx.enabled(fglrx): target_alt /usr/lib/fglrx/ld.so.conf current_alt /usr/lib/fglrx/ld.so.conf other target alt /usr/lib/fglrx/alt_ld.so.conf other current alt /usr/lib/fglrx/alt_ld.so.conf

4368 2012-09-11 17:01:31,187 DEBUG: XorgDriverHandler(%s, %s).enabled(): No X.org driver set, not checking

4369 2012-09-11 17:01:31,428 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4370 2012-09-11 17:01:31,428 DEBUG: fglrx_updates is not the alternative in use

4371 2012-09-11 17:01:31,454 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4372 2012-09-11 17:01:31,454 DEBUG: fglrx_updates is not the alternative in use

4373 2012-09-11 17:01:31,508 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4374 2012-09-11 17:01:31,509 DEBUG: fglrx_updates is not the alternative in use

4375 2012-09-11 17:01:31,530 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None othe r current alt /usr/lib/fglrx/alt_ld.so.conf

4376 2012-09-11 17:01:31,530 DEBUG: fglrx_updates is not the alternative in use

4377 2012-09-11 17:01:31,664 DEBUG: BroadcomWLHandler enabled(): kmod enabled, bcm43xx: blacklisted, b43: blacklisted, b43legacy: blacklisted

4378 2012-09-11 17:01:31,866 DEBUG: BroadcomWLHandler enabled(): kmod enabled, bcm43xx: blacklisted, b43: blacklisted, b43legacy: blacklisted

對不起
因為不知道是哪幾行就大致上複製下來了
不好意思 麻煩了
這塊顯卡應該有支援3D的樣子
想用compiz玩玩看

2012/9/11 17:04
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 51097
EXP: 24
離線
把下列指令 copy 貼到 終端機 執行
1. sudo dpkg -l | grep fglrx
2. sudo jockey-text -l
把結果 直接 copy 貼上來

2012/9/11 17:51
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝
會員一級
註冊日期:
2012/5/1 10:46
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 55
MP : 6 / 1215
EXP: 20
離線
ii fglrx 2:8.960-0ubuntu1.1 Video driver for the AMD graphics accelerators
ii fglrx-amdcccle 2:8.960-0ubuntu1.1 Catalyst Control Center for the AMD graphics accelerators
rc fglrx-updates 2:8.960-0ubuntu1.1 Video driver for the AMD graphics accelerators



xorg:fglrx_updates - ATI/AMD 專有 FGLRX 圖形驅動程式 (發行之後的更新) (專有, 已停用, 未使用)
kmod:wl - Broadcom STA 無線驅動程式 (專有, 已啟用, 使用中) [auto-install]
xorg:fglrx - ATI/AMD 專有的 FGLRX 顯示卡驅動程式 (專有, 已啟用, 使用中)

2012/9/11 18:08
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 51097
EXP: 24
離線
ii fglrx 2:8.960-0ubuntu1.1 Video driver for the AMD graphics accelerators
ii fglrx-amdcccle 2:8.960-0ubuntu1.1 Catalyst Control Center for the AMD graphics accelerators
rc fglrx-updates 2:8.960-0ubuntu1.1 Video driver for the AMD graphics accelerators

你已安裝
fglrx 2:8.960-0ubuntu1.1
fglrx-updates 2:8.960-0ubuntu1.1
xorg:fglrx_updates - ATI/AMD 專有 FGLRX 圖形驅動程式 (發行之後的更新) (專有, 已停用, 未使用)
xorg:fglrx - ATI/AMD 專有的 FGLRX 顯示卡驅動程式 (專有, 已啟用, 使用中)

你已啓用 fglrx 2:8.960-0ubuntu1.1
但想安裝ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)

你要啓用 fglrx-updates 2:8.960-0ubuntu1.1 前
要先將 fglrx 2:8.960-0ubuntu1.1 停用

方法
sudo jockey-gtk
選 fglrx 2:8.960-0ubuntu1.1
按 右下方 停用
再選 fglrx-updates 2:8.960-0ubuntu1.1
按 右下方 啓用
重開機

2012/9/11 18:49
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝
會員一級
註冊日期:
2012/5/1 10:46
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 55
MP : 6 / 1215
EXP: 20
離線
大大 你好
我按照您說的
先停用了原本使用中的
再啟用更新版的
但是還是失敗耶

ps:我這塊顯卡可支援3d的嗎?

2012/9/11 19:53
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 51097
EXP: 24
離線
先停用了原本使用中的
再啟用更新版的
但是還是失敗耶

從終端機
sudo jockey-text -l
再貼上來看看

2012/9/11 20:06
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝
會員一級
註冊日期:
2012/5/1 10:46
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 55
MP : 6 / 1215
EXP: 20
離線
因為剛剛有把原本的啟動
所以剛之前一樣

ATI/AMD 專有 FGLRX 圖形驅動程式 (發行之後的更新) (專有, 已停用, 未使用)
xorg:fglrx - ATI/AMD 專有的 FGLRX 顯示卡驅動程式 (專有, 已啟用, 使用中)

我有先把xorg:fglrx - ATI/AMD 專有的 FGLRX 顯示卡驅動程式 (專有, 已啟用, 使用中) 移除掉

再把更新版啟動
也有從開機也還是不能

2012/9/11 20:15
應用擴展 工具箱
回覆: ATI/AMD專有FGLRX專有圖形驅動程式(發行之後的更新)無法安裝

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 51097
EXP: 24
離線
:我這塊顯卡可支援3d的嗎?

sudo jockey-gtk
點選 fglrx 2:8.960-0ubuntu1.1 # 如果還在的話
看看下面方框 有沒有 支援 3d 加速 的字樣

fglrx-updates 跟 fglrx 差別不大 你是否一定要啓用 fglrx-updates
如果你一定要啓用 fglrx-updates 請再貼文

2012/9/11 20:52
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.