(已解決)升級至12.10後,無法使用wine [論壇 - 新手村]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



(已解決)升級至12.10後,無法使用wine
會員二級
註冊日期:
2009/5/16 1:44
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 163
MP : 24 / 6320
EXP: 53
離線
自從我升級到Ubuntu12.10後,完全無法用wine開啟任何軟體(一開就會當機或發生錯誤),我該如何解決?


wine版本:1.4.1

2012/11/17 8:42
應用擴展 工具箱
回覆: 升級至12.10後,無法使用wine

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 65105
EXP: 24
離線
1. 你是使用 Ubuntu 32 bits 或 64 bits ?
2. 你要執行的程式 是 32 bits 或 64 bits ?

2012/11/17 9:07
應用擴展 工具箱
回覆: 升級至12.10後,無法使用wine
會員二級
註冊日期:
2009/5/16 1:44
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 163
MP : 24 / 6320
EXP: 53
離線
全部都是32 bits
我所要開啟的軟體,在未升級至12.10前皆可正常運行。

2012/11/17 9:16
應用擴展 工具箱
回覆: 升級至12.10後,無法使用wine

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 65105
EXP: 24
離線
這裏 下載 wine1.5.17-0ubuntu4-i386 試試

安裝前 先把已安裝的 wine wine-1.4 wine-1.5 移除

2012/11/17 9:31
應用擴展 工具箱
回覆: 升級至12.10後,無法使用wine
會員二級
註冊日期:
2009/5/16 1:44
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 163
MP : 24 / 6320
EXP: 53
離線
按照您所說的步驟安裝後,成功解決問題
非常感謝您

2012/11/17 11:30
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.