【已解決】ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔! [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

(1) 2 »


【已解決】ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員一級
註冊日期:
2012/11/27 17:26
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 78
MP : 9 / 1556
EXP: 12
離線
各位大大我是第一次使用Ubuntu,不太會使用,灌完之後發現字好模糊喔!
是沒灌驅動?還是有其他辦法讓他變清楚一點?感謝!!!!!

01:05.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI RC410 [Radeon Xpress 200] [1002:5a61]

2012/11/27 17:40
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
版主
註冊日期:
2008/7/14 0:03
來自 螢幕的另一端
所屬群組:
網站管理員
已註冊使用者
討論區管理群
等級: 32
HP : 0 / 798
MP : 497 / 26124
EXP: 95
離線
通常與你螢幕的最佳解析度有關係。 17" 19" 21" 不同尺寸的最佳解析度都不一樣,你試著調高解析度吧

2012/11/27 17:54
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員一級
註冊日期:
2012/11/27 17:26
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 78
MP : 9 / 1556
EXP: 12
離線
我的螢幕是16:9的19吋螢幕 目前解析度是1366*768 應該是沒問題的
我確認過也是可以調的最高解析度了

2012/11/27 17:58
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 50254
EXP: 24
離線
你安裝了 顯卡驅動 嗎

從終端機
sudo jockey-text -l
把結果 直接 copy 貼上來

2012/11/27 18:38
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員一級
註冊日期:
2012/11/27 17:26
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 78
MP : 9 / 1556
EXP: 12
離線
我不會安裝驅動耶 裝完ubuntu之後我就把他更新 之後什麼都沒作耶
我剛剛執行了poloshiao大大的指令 叫我輸入密碼之後 他什麼都沒出現
又跟我剛打開終端機一樣的畫面

附件:



jpg  螢幕擷圖存為 2012-11-27 22:45:06.jpg (20.12 KB)
33422_50b4d2c4b5236.jpg 724X466 px

2012/11/27 22:46
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員五級
註冊日期:
2010/1/25 17:27
所屬群組:
已註冊使用者
等級: 26
HP : 0 / 637
MP : 292 / 17984
EXP: 50
離線
ATI X200已經沒有官方驅動了(AMD官方不再提供支援),只能用內建的開源驅動
1.按螢幕上面的AUTO鍵(自動調整畫面)試試看?
2.是哪一種模糊?影像和影片會模糊嗎?如果只有文字模糊可能是字體調整和色彩的問題(12.04預設字體是灰色)

2012/11/27 22:51
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員五級
註冊日期:
2009/10/29 4:50
所屬群組:
已註冊使用者
等級: 41
HP : 201 / 1006
MP : 892 / 29119
EXP: 27
離線
小小初學者 寫到:
我不會安裝驅動耶 裝完ubuntu之後我就把他更新 之後什麼都沒作耶


參考我的簽名檔做一些調校 會讓Ubuntu更好用喔
如果只有覺得字模糊 那不是模糊 而是預設的佈景顏色配置吧 深灰色

2012/11/27 23:11
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 50254
EXP: 24
離線
執行 sudo jockey-text -l 他什麼都沒出現


表示 你還沒安裝 ATI 的額外顯卡驅動

以下說明 適用於 ATI 顯卡

1. 初安裝 Ubuntu 時
會安裝 xserver-xorg-video-ati 套件
驅動 ATI 顯卡
這個就是你看到的畫面

1-1. xserver-xorg-video-ati : X.Org X server -- AMD/ATI display driver wrapper

This package provides the 'ati' driver for the AMD/ATI Mach64, Rage128, Radeon, FireGL, FireMV, FirePro and FireStream series. This driver is actually a wrapper that loads one of the 'mach64', 'r128' or 'radeon' sub-drivers depending on the hardware.
These sub-drivers are brought through package dependencies.

Users of Rage, Mach, or Radeon boards may remove this package only if
they use Driver "r128", "mach64", or "radeon" in /etc/X11/xorg.conf
instead of relying on autodetection.

More information about X.Org can be found at:
http://www.X.org>

This package is built from the X.org xf86-video-ati driver module.


1-1. 你要安裝其它 顯卡驅動 時
開機時 不可以 載入 xserver-xorg-video-ati
所以 要選擇 開機第二項 recovery mode
有時 還需 進入 tty1 (按 ctrl + alt + F1) 再
關閉 X 視窗
sudo stop lightdm
才可以順利 安裝 其它額外顯卡驅動

2. 你要額外針對你的 ATI 顯卡 型號 安裝 Ubuntu restricted 套件庫裏的套件
fglrx 或 fglrx-updates 套件 (安裝任何一種即可 兩個都安裝也可以共存 但是 同一時間 只選一種驅動顯卡)
sudo apt-get install fglrx
sudo apt-get install fglrx-updates

2-1. Accelerated 3D support
All these Radeon(HD) cards and derivatives have good 3D acceleration support
RS400/RS480 Radeon XPRESS 200(M)/1100 IGP

2-2. 詳細安裝方法 務請參閱
Installation via the Ubuntu repositories

3. 你也可以直接到 AMD 官網 下載 官網 驅動 (註 ATI 被 AMD 併購)

3-1. 到此網頁 輸入 你的 顯卡型號 看看 你應該下載 哪一個 版本的驅動

3-1-1.



3-1-2.


3-1-3.


3-2. 安裝 Catalyst 9.3 版 務請參考
ATi Catalyst 9.3 Released [With Howto]

3-3. 注意事項
but you MUST use a kernel <= 2.6.28 and Xserver <= 1.5.

4. 2 或 3 安裝一種即可
如果已經安裝一種 要安裝另外一種 以前 要先將 已安裝的移除
建議先裝 2 試試

4-1. 進一步閱讀
the Unofficial Wiki for the AMD Linux Driver

5. 正確安裝後
從終端機
執行 sudo jockey-text -l
再把結果 貼上來

2012/11/28 7:23
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
會員一級
註冊日期:
2012/11/27 17:26
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 78
MP : 9 / 1556
EXP: 12
離線
1.我有試著把AMD官網上的9.3版驅動安裝起來(按照poloshiao提供的步驟) 但是訊息是ERROR 好像沒安裝成功 後來我發現12.04好像是Xorg 7.6但是驅動只支援到Xorg 7.4不知道是不是這個原因
2.我想請問一下
sudo apt-get install fglrx
sudo apt-get install fglrx-updates
這兩個開源的顯示卡驅動差在哪裡????

2012/11/28 13:29
應用擴展 工具箱
回覆: ATI Radeon Xpress 200內顯的舊電腦安裝Ubuntu 12.04.1 LTS好模糊喔!
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 27047
EXP: 38
離線
似乎一個是 ubuntu 釋出前「功能凍結(feature freeze)」時的版本,另一個是之後才釋出的版本
基本上就是一個比較新一個比較舊

2012/11/28 13:46
應用擴展 工具箱

(1) 2 »

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.