AMD/Intel混合顯卡驅動問題 [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 ... 6 7 8 (9)


回覆: AMD/Intel混合顯卡驅動問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 54301
EXP: 24
離線
可是這個套件是最近更新才出現的 不是和fglrx還有fglrx-updates獨立的嗎?


1. 目前 你是安裝 fglrx 對嗎
從終端機
sudo dpkg -l | grep fglrx
ii fglrx 2:8.960-0ubuntu1.1
...其它省略
表示 目前安裝版本是 2:8.960-0ubuntu1.1

2. 當 fglrx-experimental-9 版本 2:9.010-0ubuntu0.3 正式 更改爲
fglrx 版本 2:9.010-0ubuntu0.3 時
你執行
sudo apt-get upgrade # 就是 軟體更新時
更新完畢
你再執行
sudo dpkg -l | grep fglrx
ii fglrx 2:9.010-0ubuntu0.3
原來的 2:8.960-0ubuntu1.1 將會被 2:9.010-0ubuntu0.3 取代

3. 如果 你不想將來 2:8.960-0ubuntu1.1 被 2:9.010-0ubuntu0.3 取代
可以進 軟體來源/設定/套件庫 選擇套件 然後 按下 鎖定版本
就不會 被取代
希望取消鎖定時 再按一次 就行

4. 那時 fglrx-experimental-* 在適當時機 就會出現 新版本

2013/2/16 16:38
應用擴展 工具箱

« 1 ... 6 7 8 (9)

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.