請各位幫我測試此Deb -- Ruby 1.8.4 [論壇 - Ubuntu 套件打包]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



請各位幫我測試此Deb -- Ruby 1.8.4

註冊日期:
2005/8/4 1:49
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線

2006/4/14 23:21
應用擴展 工具箱
Re: 請各位幫我測試此Deb -- Ruby 1.8.4

註冊日期:
2005/8/4 1:49
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
請問各位
這個套件安裝是否成功呢?
安裝後是否可以使用?

2006/4/16 14:08
應用擴展 工具箱
Re: 請各位幫我測試此Deb -- Ruby 1.8.4
管理員
註冊日期:
2005/6/16 4:59
所屬群組:
網站管理員
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 0
EXP: 0
離線
因為 Breezy 和 Dapper 都有 ruby 1.8 甚至 1.9 的套件了。

若是裝起來可能會覆蓋到原本官方的套件,這應該是造成大家比較不方便幫忙測試的原因啦。

建議可以打包沒有在官方套件庫的套件,或是什麼特殊的新版本或 patch, 並修改一下版本號名稱。
這樣子大家會比較方便喔 :)


By the way, 最近怎麼都沒看你來 IRC 啦?

2006/4/16 16:27
應用擴展 工具箱
Re: 請各位幫我測試此Deb -- Ruby 1.8.4

註冊日期:
2005/8/4 1:49
所屬群組:
已註冊使用者
等級: NAN
HP : NAN / NAN
MP : NAN / NAN
EXP: NAN
離線
我裝Breezy時,抓到的Ruby版本是1.8.3... 更新過也還是1.8.3
因此我以為只有1.8.3而已="=

好吧,我另外在包其他套件看看@@a

IRC.. 最近忙期中考跟Ruby社群的事情,因此比較少掛上啦@@a

2006/4/18 19:58
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.