(已解決)軟體中心無法開啟 [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



(已解決)軟體中心無法開啟
會員三級
註冊日期:
2011/4/5 17:32
所屬群組:
已註冊使用者
等級: 10
HP : 0 / 233
MP : 42 / 7060
EXP: 35
離線
請教 我的桌面分別是ubuntu12.04unity(86_x64) 另一個是mint maya 兩個系統都是安裝同樣的軟體 可是也兩個系統都無法開啟軟體中心 終端機底下都顯示:
(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:143:0: unknown @ rule

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:228:97: 'currentColor' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:236:32: Junk at end of value

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:242:103: 'currentColor' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:250:13: 'animation' is not a valid property name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:368:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:372:34: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:377:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:379:33: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:388:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:401:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:422:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:433:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:567:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:575:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:584:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:594:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:605:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:613:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:622:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:629:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:639:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:649:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:747:30: Junk at end of value

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:763:30: Junk at end of value

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:987:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:999:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1009:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1022:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1036:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1048:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1060:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1071:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1081:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1245:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1314:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1328:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1438:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1472:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1493:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1659:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1662:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1665:24: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1668:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1678:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1685:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1690:24: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1693:24: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1698:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1701:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1713:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1720:29: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2044:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2048:34: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2057:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2061:34: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2066:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2069:33: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2074:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2077:33: Invalid animation description

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2083:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2092:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2103:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2113:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2327:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2338:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2351:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2362:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2394:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2405:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2431:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2443:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2458:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2470:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2516:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2531:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2540:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2549:28: 'px' is not a valid color name

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2561:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2571:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2580:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2590:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2600:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:3147:23: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:3159:18: Horizontal and vertical offsets are required

(software-center:5877): Gtk-WARNING **: Theme parsing error: gtk.css:26:15: Horizontal and vertical offsets are required
2013-04-18 20:15:11,717 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-04-18 20:15:11,727 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
Traceback (most recent call last):
File "/usr/bin/software-center", line 142, in <module>
app = SoftwareCenterAppGtk3(datadir, xapian_base_path, options, args)
File "/usr/share/software-center/softwarecenter/ui/gtk3/app.py", line 387, in __init__
self.datadir)
File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 78, in __init__
self._get_emblems(self.icons)
File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 192, in _get_emblems
pb = icons.load_icon(emblem, self.ICON_SIZE, 0)
File "/usr/lib/python2.7/dist-packages/gi/types.py", line 43, in function
return info.invoke(*args, **kwargs)
gi._glib.GError: 開啓檔案時發生錯誤:沒有此一檔案或目錄

請教我該如何處置!?

2013/4/18 20:29
應用擴展 工具箱
回覆: 軟體中心無法開啟
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 32965
EXP: 38
離線
試試看登出用另一個帳號登入看看會不會有一樣的問題

2013/4/18 20:36
本篇發表文章以「創用CC BY 3.0 或更新之台灣地區版本」授權條款釋出,如何使用敬請參考
 Creative Commons — 姓名標示 3.0 台灣 — CC BY 3.0 TW
 http://creativecommons.org/licenses/by/3.0/tw/

「你不懂的東西就不要亂講,被懂得人看破手腳就算了,騙不懂的人誤導別人,還要別人把你當成大師,這就真的是說不過去了。」
 by Allen Own
 出處 http://www.plurk.com/p/i4uogm

自由知識創作平台介紹
 https://docs.google.com/document/d/1MGG6lW_0qCgH4U785R-IwSc_INdoBGej1l-JxiA4gPE
如何建立新的自由知識創作平台文件
 https://docs.google.com/document/d/11NdzOW2lGYksfyQIcPMPye5tlmj1J0QTkgPTmQvIvKA
應用擴展 工具箱
回覆: 軟體中心無法開啟
會員三級
註冊日期:
2011/4/5 17:32
所屬群組:
已註冊使用者
等級: 10
HP : 0 / 233
MP : 42 / 7060
EXP: 35
離線
V字龍 寫到:
試試看登出用另一個帳號登入看看會不會有一樣的問題


用另一個帳號登入就不會了 這是怎麼回事呢?

2013/4/18 21:14
應用擴展 工具箱
回覆: 軟體中心無法開啟
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 32965
EXP: 38
離線
您的家目錄中有一些資料爛掉導致
可以試試看刪除家目錄底下的 .cache 目錄看看能不能解決

2013/4/18 22:03
本篇發表文章以「創用CC BY 3.0 或更新之台灣地區版本」授權條款釋出,如何使用敬請參考
 Creative Commons — 姓名標示 3.0 台灣 — CC BY 3.0 TW
 http://creativecommons.org/licenses/by/3.0/tw/

「你不懂的東西就不要亂講,被懂得人看破手腳就算了,騙不懂的人誤導別人,還要別人把你當成大師,這就真的是說不過去了。」
 by Allen Own
 出處 http://www.plurk.com/p/i4uogm

自由知識創作平台介紹
 https://docs.google.com/document/d/1MGG6lW_0qCgH4U785R-IwSc_INdoBGej1l-JxiA4gPE
如何建立新的自由知識創作平台文件
 https://docs.google.com/document/d/11NdzOW2lGYksfyQIcPMPye5tlmj1J0QTkgPTmQvIvKA
應用擴展 工具箱
回覆: 軟體中心無法開啟
會員三級
註冊日期:
2011/4/5 17:32
所屬群組:
已註冊使用者
等級: 10
HP : 0 / 233
MP : 42 / 7060
EXP: 35
離線
V字龍 寫到:
您的家目錄中有一些資料爛掉導致
可以試試看刪除家目錄底下的 .cache 目錄看看能不能解決


刪掉了也不行!

找到了問題所在了 原來是icon底下的my-elementary with new folde這一個圖標出問題導致軟體中心無法開啟
http://gnome-look.org/content/show.php?content=149352&forumpage=1&PHPSESSID=56b43f430ae3a1bb3c14f24947a5d892

2013/4/18 23:03
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.