ATi catalyst 13.1 driver問題 [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊

« 1 (2)


回覆: ATi catalyst 13.1 driver問題
會員二級
註冊日期:
2007/7/24 21:40
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 142
MP : 20 / 5650
EXP: 69
離線
好像突破盲點了…





這會不會就是在Mint 15不能安裝官方驅動的原因?

2013/8/7 10:25
應用擴展 工具箱
回覆: ATi catalyst 13.1 driver問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 57602
EXP: 24
離線
X.Xorg X Server 1.13.3
這會不會就是在Mint 15不能安裝官方驅動的原因?

1. 你找到部分證據了

2. Mint 13 基於 Ubuntu 12.04
Mint 14 基於 Ubuntu 12.10
Mint 15 基於 Ubuntu 13.04

3. 這一篇 也有說明
Older RadeonHD (Catalyst Legacy 13.1 & Open Source)

2013/8/7 10:31
應用擴展 工具箱
回覆: ATi catalyst 13.1 driver問題
會員二級
註冊日期:
2007/7/24 21:40
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 142
MP : 20 / 5650
EXP: 69
離線
poloshiao 寫到:
2. 這一篇 對你的疑問 應該很有幫助 # 見 2-3 2-4

2-1. As long as the AMD Radeon HD 4000 Series are concerned, AMD isn't providing support beyond specific Kernel version (3.4) and Xserver version (1.12). They are considering this cards legacy.

2-2. Automated installer and Display Drivers for Xorg 6.9 to Xserver 1.12 and Kernel version up to 3.4

2-3. 所以 Ubuntu 12.10 / Mint 14 以後 3D 加速 沒有支援 所以無法登入需要 3D 加速 支援 的桌面 可能也無法安裝 驅動模組 因爲 Kernel 及 Xserver 版本已超過 2-2 的限制

2-4. Ubuntu 12.04 LTS / Mint 13 (that has Kernel 3.2 and Xserver 1.10) 版本沒有超過 2-2.

3. 這個網頁 有說明
Legacy driver for AMD Radeon™ HD/Mobility Radeon™ HD 4000, HD 3000 and HD 2000 series cards
http://support.amd.com/us/gpudownload/linux/legacy/Pages/legacy-radeon_linux.aspx.
AMD Catalyst™ Display Driver 13.1 版是 legacy 版本


極有幫助,這就是最終解答了…

我慢了好幾步,我也是看到官方的description,剛剛找指令查Xserver版本。

您速度真快,連其他發行版本的Xserver都查好了!!!

2013/8/7 10:34
應用擴展 工具箱
回覆: ATi catalyst 13.1 driver問題
會員二級
註冊日期:
2007/7/24 21:40
所屬群組:
已註冊使用者
等級: 6
HP : 0 / 142
MP : 20 / 5650
EXP: 69
離線
poloshiao 寫到:
1. 你找到部分證據了

2. Mint 14 基於 Ubuntu 12.10
Mint 15 基於 uBUNTU 13.04

3. 這一篇 也有說明
Older RadeonHD (Catalyst Legacy 13.1 & Open Source)


最後感謝撥冗相助。

---------------------------------------------------------------

補充:重新灌了一次Ubuntu 12.04 LTS>>Xserver 1.13也是不能裝AMD
官方 13.1的驅動包,Jockey裡面也是沒有顯卡選項可以選的。

2013/8/7 11:25
應用擴展 工具箱

« 1 (2)

 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.