有關Arch Linux安裝unity的問題 [論壇 - Ubuntu 與其它桌面系統]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



有關Arch Linux安裝unity的問題
會員二級
註冊日期:
2012/11/19 21:31
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 96
MP : 12 / 1810
EXP: 85
離線
想請問一下,如果在Arch裡面安裝Unity
除了Unity本身的套件和Gnome的套件會有衝突以外,其他套件會不會有相依性的問題?

2013/9/18 20:45
應用擴展 工具箱
回覆: 有關Arch Linux安裝unity的問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 48147
EXP: 24
離線

2013/9/18 23:39
應用擴展 工具箱
回覆: 有關Arch Linux安裝unity的問題
會員二級
註冊日期:
2012/11/19 21:31
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 96
MP : 12 / 1810
EXP: 85
離線
這兩個方法我都試過了,不過兩個都會有衝突的問題 所以裝不起來~

2013/9/23 8:05
應用擴展 工具箱
回覆: 有關Arch Linux安裝unity的問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1404 / 1756
MP : 4456 / 48147
EXP: 24
離線
兩個都會有衝突的問題

請把 終端機 出現的 錯誤訊息 或 衝突訊息
附上 安裝指令 或 安裝過程 描述 以及 Arch Linux 的版本
完整 copy 貼上來
才能 準確 提供給你 可能可行的建議

如果錯誤訊息 太長
可以先 copy 貼上 http://paste.ubuntu.com
再把 回報的 網址 貼上來

2013/9/23 8:54
應用擴展 工具箱
回覆: 有關Arch Linux安裝unity的問題
會員五級
註冊日期:
2010/2/9 18:20
所屬群組:
已註冊使用者
等級: 31
HP : 0 / 758
MP : 438 / 20394
EXP: 33
離線
Arch Linux是沒有版本號的,只有架構差異

2013/9/24 11:40
在下有時候會回答的很簡略
請善用google搜尋回答中的關鍵字

應用擴展 工具箱
回覆: 有關Arch Linux安裝unity的問題
會員二級
註冊日期:
2012/11/19 21:31
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 96
MP : 12 / 1810
EXP: 85
離線
目前是用原始碼編譯卡關
本來的gtk3相衝解決了
現在是卡在hud有問題

2013/9/24 14:19
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.