Java程式更新之後出現這個問題 [論壇 - Ubuntu 程式設計]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



Java程式更新之後出現這個問題
會員四級
註冊日期:
2010/11/7 0:52
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 463
MP : 148 / 11681
EXP: 55
離線
這是在學習撰寫Java Applet的問題,Java應用程式已被安全設定值封鎖,那我應該如何去解決這個問題

2014/3/17 7:00
應用擴展 工具箱
回覆: Java程式更新之後出現這個問題
會員五級
註冊日期:
2010/1/25 17:27
所屬群組:
已註冊使用者
等級: 26
HP : 0 / 637
MP : 292 / 17510
EXP: 50
離線

2014/3/17 12:42
應用擴展 工具箱
回覆: Java程式更新之後出現這個問題
會員四級
註冊日期:
2010/11/7 0:52
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 463
MP : 148 / 11681
EXP: 55
離線
問題已經解決, 不過我又想請教一下, 如果我想學習Java Applet的話, 那豈不是要經常地使用 Java 主控台=>安全=>編輯網站清單才可以學習呢?
同時我也發現另外一個問題, 那就是有關appletviewer指令, 在Terminal中已經不能夠執行有關包含Java程式。。。

2014/3/17 13:38
應用擴展 工具箱
回覆: Java程式更新之後出現這個問題
會員五級
註冊日期:
2010/1/25 17:27
所屬群組:
已註冊使用者
等級: 26
HP : 0 / 637
MP : 292 / 17510
EXP: 50
離線
把Java主控台中安全分頁的安全層次降到"中",應該就可以不用去按編輯網站清單,不過會有可能會有安全上的風險,需謹慎使用。
至於appletviewer,可能需要提供終端機中執行錯誤的訊息才有可能幫忙查詢

2014/3/17 17:40
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.