GTX460用14.04的331.38驅動會黑屏 [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



GTX460用14.04的331.38驅動會黑屏
會員一級
註冊日期:
2013/10/28 18:29
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 63
MP : 7 / 1055
EXP: 52
離線
我通常都是用nvidia的閉源驅動
因為我想nvidia自家的驅動效能應該會比較好吧

但我用了最新的驅動(寫已測試過的)
進入桌面後就會黑屏
而且連切換TTY都沒辦法

請問是因為GTX460無法和他相容嗎?

2014/5/3 11:14
應用擴展 工具箱
回覆: GTX460用14.04的331.38驅動會黑屏
會員三級
註冊日期:
2012/9/24 22:40
所屬群組:
水桶中使用者
等級: 14
HP : 0 / 346
MP : 84 / 6911
EXP: 87
離線
裝304 看看吧 ...

不然再找之前的版本看看

以前我用6800GS 裝173 的版本就有點問題了

2014/10/12 14:38
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.