有關Canon MX 366/360 和ubuntu 14.04.1之間的問題 [論壇 - Ubuntu硬體支援---印表機專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



有關Canon MX 366/360 和ubuntu 14.04.1之間的問題
會員一級
註冊日期:
2012/6/7 10:58
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 64
EXP: 10
離線
在~12.10的時侯, canon mx366的驅動可直接到canon的網站裹下載並使用
(mx366是使用mx360的驅動)
到了14.04.1時,好像就不能安裝,因為libtiff4不在官方repo裹?/改用libtiff5?
那我就跑去安裝了libtiff4,但是印表機還是不能被禎測
canon也不會為了這些"小事"走去更新一個古老的驅動吧...
確定usb線有接好(windows中能使用),以及印表機有開啟

distro: ubuntu gnome 14.04.1
還有甚麼要提供?
謝謝.

2014/9/12 22:30
應用擴展 工具箱
回覆: 有關Canon MX 366/360 和ubuntu 14.04.1之間的問題
會員五級
註冊日期:
2009/10/16 8:57
所屬群組:
已註冊使用者
等級: 22
HP : 0 / 541
MP : 204 / 17140
EXP: 67
離線

2014/9/12 22:40
同源一体、感同身受、樂於分享、教學相長!
寬廣的心, 世界不會小 ^_^
CreMaker 的生活網誌
應用擴展 工具箱
回覆: 有關Canon MX 366/360 和ubuntu 14.04.1之間的問題
會員一級
註冊日期:
2012/6/7 10:58
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 2
MP : 1 / 64
EXP: 10
離線
謝謝你的答覆

我已經試過這個方法,在那個網站下面的回覆中,也看到一些人說Ubuntu 14.04可以使用

不過還是無法增加我的印表機,不清楚是因14.04.1修改了一些api或其他原因

2014/9/13 12:41
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.