[已解決]如果您的UBUNTU不能mount硬碟+剛好您有使用WINDOWS 10,請先UPDATE [論壇 - Ubuntu 非官方發行版討論]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



[已解決]如果您的UBUNTU不能mount硬碟+剛好您有使用WINDOWS 10,請先UPDATE
會員四級
註冊日期:
2008/12/8 14:27
所屬群組:
已註冊使用者
等級: 17
HP : 0 / 409
MP : 115 / 13167
EXP: 39
離線
1.今天我的UBUNTU怪怪的,不能MOUNT硬碟
2.剛剛回WINDOWS 10進行UPDATE,重新開機以後,我的UBUNTU正常了
3.原因不知道
4.如果您的狀況剛好類似,可以試試看吧!

2014/10/18 21:57
應用擴展 工具箱
回覆: 如果您的UBUNTU不能mount硬碟+剛好您有使用WINDOWS 10,請先UPDATE
會員五級
註冊日期:
2008/10/7 21:19
所屬群組:
已註冊使用者
等級: 36
HP : 0 / 896
MP : 661 / 29244
EXP: 85
離線
如果要mount的分割區是NTFS,可能是因為上次Windows關機時是用休眠模式
Windows休眠會在分割區中放置需要的hiberfil.sys檔案,Ubuntu偵測到那個檔案會避免mount它

2014/10/18 23:46
I′m UGP
應用擴展 工具箱
回覆: 如果您的UBUNTU不能mount硬碟+剛好您有使用WINDOWS 10,請先UPDATE
會員四級
註冊日期:
2008/12/8 14:27
所屬群組:
已註冊使用者
等級: 17
HP : 0 / 409
MP : 115 / 13167
EXP: 39
離線
感謝您!完全命中,原因是我選擇關機+UPDATE,從此以後我的UBUNTU就怪怪的,ㄏㄚㄏㄚ,還好我有講出來,又學到一招了!
感恩!

2014/10/19 9:52
應用擴展 工具箱
回覆: 如果您的UBUNTU不能mount硬碟+剛好您有使用WINDOWS 10,請先UPDATE
會員五級
註冊日期:
2010/1/25 17:27
所屬群組:
已註冊使用者
等級: 26
HP : 0 / 637
MP : 292 / 18377
EXP: 50
離線
Windows 8之後的Fast boot功能會導致Ubuntu認為Windows已經休眠(實際上也算是)不掛載分割區
到Windows的Control Panel->Power Options->Choose what the power button do->Change settings that are currently unavailable->拿掉Turn on fast startup勾勾->save changes
這樣雖然windows開機會變慢(關機會變快),但就不會遇到掛載的問題了。

2014/10/19 9:58
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.