安裝Dazuko的問題(拜託大家幫幫我) [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



很笨的一個人
安裝Dazuko的問題(拜託大家幫幫我)
Anon:很笨的一個人
Dazuko 安裝失敗
Dazuko版本:2.3.4
在終端機上顯示的字:
aaa@ubuntu:~/Downloads/dazuko-2.3.4$ make
make -C /lib/modules/2.6.27-9-generic/build include/linux/version.h include/asm scripts
make[1]: Entering directory `/usr/src/linux-headers-2.6.27-9-generic'
CHK include/linux/version.h
/bin/sh: cannot create include/linux/version.h.tmp: Permission denied
UPD include/linux/version.h
mv: cannot stat `include/linux/version.h.tmp': No such file or directory
make[1]: ***[include/linux/version.h] Error 1
make[1]: Leaving directory `/usr/src/linux-headers-2.6.27-9-generic'
make: ***[dummy_rule] Error 2
請問各位大大
這問題要如何解決

2009/1/2 1:06 | 29038 7cc2d 158eb ded5d
應用擴展 工具箱
sss
回覆: 安裝Dazuko的問題(拜託大家幫幫我)
Anon:sss

2009/1/2 2:24 | 33e82 bbf2d c6c18 e71d1
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.