請問Gambas [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



請問Gambas
會員一級
註冊日期:
2010/1/25 9:54
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 23
EXP: 2
離線
Deer all
小弟初學者
請問如何裝 gambas
一直裝不起來
ubunto910

2010/1/25 9:55
應用擴展 工具箱
回覆: 請問Gambas
管理員
註冊日期:
2009/1/24 18:15
所屬群組:
網站管理員
已註冊使用者
等級: 29
HP : 0 / 712
MP : 377 / 26361
EXP: 48
離線
沒用過,不過看起來有 deb source 呢。
http://gambas.sourceforge.net/en/main.html

PS. deer 是鹿,ubuntU 9.10 才對 (笑)

2010/1/25 10:10
應用擴展 工具箱
回覆: 請問Gambas
會員二級
註冊日期:
2008/4/30 17:55
所屬群組:
已註冊使用者
等級: 8
HP : 0 / 179
MP : 28 / 7034
EXP: 18
離線
如果你不是偏好最新的(也不過差一點點)
你可以考慮安裝getdeb裡面的版本
目前是2.16.0-1

2010/1/25 15:50
應用擴展 工具箱
回覆: 請問Gambas
會員一級
註冊日期:
2009/2/16 11:24
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 80
MP : 10 / 2968
EXP: 22
離線
Synaptic中支援的就是2.16.0-11並不需要特別使用Sourceforge
中的的Deb版本,除非要用最新的,這個有嘗試使用過,不過,因為
程式功力不高,導致很多週邊的通訊都不會寫,haha

2010/1/25 23:00
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.