ATI HD6570 問題 [論壇 - Ubuntu硬體支援---顯示卡專區]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



ATI HD6570 問題
會員二級
註冊日期:
2010/4/19 9:50
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 166
MP : 25 / 5335
EXP: 65
離線
各位前輩,小弟是AMD系統,本來沒事,最近加裝ATI HD6570 顯卡後,進系統就無法顯示,重裝過程都順利,但安裝完後,螢幕就一片黑,開機一直到輸入密碼都沒問題,但進系統就一片黑,有解決之道嗎?(附註:Kubuntu 可以用,但 ubuntu11.04、Linux Mint 11都有上述問題)

2011/7/12 9:10
應用擴展 工具箱
回覆: ATI HD6570 問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 58220
EXP: 24
離線
最近加裝ATI HD6570 顯卡後

請提供 原來的 主機版 品牌與型號
如果 是買 整臺品牌電腦(附有主機版在內)
請提供 電腦 品牌與型號

2011/7/12 11:11
應用擴展 工具箱
回覆: ATI HD6570 問題
會員二級
註冊日期:
2010/4/19 9:50
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 166
MP : 25 / 5335
EXP: 65
離線
先謝謝。主機板是 MSI 785GM-E51。

2011/7/12 13:11
應用擴展 工具箱
回覆: ATI HD6570 問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 58220
EXP: 24
離線
MSI 785GM-E51 使用說明書

1. 主機版 附 預裝 顯卡
1-2. Mainboard Specifications
Integrated Graphic
■ Integrated ATI RadeonTM HD4200 GPU (for AMD® 785G chipset)
■ Share Memory: Max up to 512MB

2. 從 BIOS設定 優先使用
主機版 附 預裝 顯卡 ATI HD4200

加裝的 ATI HD6570 顯卡

3-1. BIOS Setup
3-9. Advance BIOS Features
Primary Graphic.s Adapter
你設定 那一個 Adapter 優先 ?
ATI HD4200 ?
ATI HD6570 ?

3. 安裝開源驅動 : (安裝前將閉源驅動移除)

ATI HD4200
Accelerated 3D support
RS880 Radeon HD 4100/4200/4290

ATI HD6570
Require Natty/11.04 and Modesetting Only
TURKS Radeon HD 6570/6670

2011/7/12 15:37
應用擴展 工具箱
回覆: ATI HD6570 問題
會員四級
註冊日期:
2008/9/17 14:25
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 467
MP : 150 / 17179
EXP: 71
離線
poloshiao 寫到:
2. 從 BIOS設定 優先使用
你設定 那一個 Adapter 優先 ?
ATI HD4200 ?
ATI HD6570 ?

這個設定哪個優先都沒差
如果是用官方的驅動程式
只要沒把HD4200從bios關掉,ubuntu偵測到有兩個顯示裝置
則兩個都會驅動導致xserver出問題(抓不到螢幕)
必須要用 aticonfig 設定這兩個要用哪一個當預設的使用

3. 安裝開源驅動 : (安裝前將閉源驅動移除)

這個也是兩個同時驅動
但沒有上述問題(至少ubuntu 10.10之前沒有,11.04不確定)
不過如果沒用到HD4200還是建議關掉它(擺在那邊不用也是浪費)

2011/7/12 16:59
應用擴展 工具箱
回覆: ATI HD6570 問題
會員二級
註冊日期:
2010/4/19 9:50
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 166
MP : 25 / 5335
EXP: 65
離線
我也在猜是不是這原因,但電腦不在身邊,明天試試回復大家,先謝囉。

2011/7/12 17:49
應用擴展 工具箱
回覆: ATI HD6570 問題

註冊日期:
2009/12/6 10:32
所屬群組:
已註冊使用者
等級: 71
HP : 1053 / 1756
MP : 4456 / 58220
EXP: 24
離線
只要沒把HD4200從bios關掉,

我從使用說明書上 找不到在哪裏可以關閉 只能選擇優先順序
如果能關閉最好

另外 可以從
系統/管理/額外驅動程式
啓用 哪一個驅動
有被啓用的驅動 才能作用

2011/7/12 18:35
應用擴展 工具箱
回覆: ATI HD6570 問題
會員四級
註冊日期:
2008/9/17 14:25
所屬群組:
已註冊使用者
等級: 19
HP : 0 / 467
MP : 150 / 17179
EXP: 71
離線
> 我從使用說明書上 找不到在哪裏可以關閉 只能選擇優先順序
這選項沒有特別規劃出來 (至少ASRock是這樣)
在chipset 那邊一個個try,
ASRock的是在Surround view那邊選擇 auto之後
PCIE,內顯的優先順序選項就會消失(因為用不到所以消失?)

這時後進OS就只剩下獨顯 看不到內顯的HD 4200

2011/7/12 23:45
應用擴展 工具箱
回覆: ATI HD6570 問題
會員二級
註冊日期:
2010/4/19 9:50
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 166
MP : 25 / 5335
EXP: 65
離線
依據各位前輩的提示,Bios 怎麼修都一樣,放棄了,將卡裝到另一部電腦試試。有心得再報告。

2011/7/13 14:40
應用擴展 工具箱
回覆: ATI HD6570 問題
會員二級
註冊日期:
2010/4/19 9:50
所屬群組:
已註冊使用者
等級: 7
HP : 0 / 166
MP : 25 / 5335
EXP: 65
離線
回家用在自家電腦上,一樣是AMD系統,主機板是ASUS M3A78-EM 完全沒問題,一樣是11.04版。看來MSI 那張主機板跟這張顯示卡不合?

2011/7/13 18:37
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.