無法安裝新版本的firefox [論壇 - Ubuntu 與工具程式及軟體推薦]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



無法安裝新版本的firefox
會員一級
註冊日期:
2006/2/10 18:13
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 63
MP : 7 / 3044
EXP: 52
離線
我的系統是5.10 要更新為firefox1.5時出現以下問題

hangy@ubuntu0203:~$ sudo apt-get install firefox
讀取套件清單中... 完成
了解套件依存關係中... 完成
有一些套件無法被安裝。這也許是系統無法實現您要求的狀態
或是您使用不穩定(unstable)發行版而這些需要的套件尚未完成
或從 Incoming 目錄移除。

您僅要求對單一套件進行操作,這極有可能是因為
該套件無法安裝,您最好提交一個針對這個套件
的臭蟲報告。
底下的資訊有助於解決現在的情況:

下列的套件有無法滿足的依存關係:
firefox: 依存關係: libcairo2 (>= 1.0.2-2) 但是『1.0.2-0ubuntu1.1』卻將被安裝。 依存關係: libgcc1 (>= 1:4.0.2) 但是『1:4.0.1-4ubuntu9』卻將被安裝。
依存關係: libglib2.0-0 (>= 2.8.5) 但是『2.8.3-0ubuntu1』卻將被安裝。
依存關係: libpango1.0-0 (>= 1.10.4) 但是『1.10.1-0ubuntu1』卻將被安裝。
依存關係: libstdc++6 (>= 4.0.2-4) 但是『4.0.1-4ubuntu9』卻將被安裝。
依存關係: libxrender1 (>= 1:0.9.0.2) 但是『1:0.9.0-1』卻將被安裝。
E: 損毀的套件


請問該怎麼辦呢? 還是說無法解決?謝謝

2006/3/25 20:41
應用擴展 工具箱
訪客
Re: 無法安裝新版本的firefox
Anon:訪客
請問您的套件來源是?

Ubuntu 5.10 的套件庫應該是沒有 firefox 1.5 吧?

2006/3/25 21:04 | 5a5b0 f9b7d 3f8fc 84c3c
應用擴展 工具箱
Re: 無法安裝新版本的firefox
會員一級
註冊日期:
2006/2/10 18:13
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 63
MP : 7 / 3044
EXP: 52
離線

匿名 寫到:
請問您的套件來源是?

Ubuntu 5.10 的套件庫應該是沒有 firefox 1.5 吧?

真的喔 那我可能看錯了
我最近用firefox上kimo信箱都會當掉
但是之前不會 用windows的firefox上也不會
不知道是怎麼一回事

2006/3/26 17:04
應用擴展 工具箱
Re: 無法安裝新版本的firefox
會員一級
註冊日期:
2005/7/31 14:13
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 75
MP : 9 / 3772
EXP: 3
離線
我每天都會用Yahoo的信箱,
不過沒有遇到問題,
我的Firefox是自己安裝的1.5.0.1。

2006/3/26 23:46
應用擴展 工具箱
Re: 無法安裝新版本的firefox
會員一級
註冊日期:
2006/2/10 18:13
所屬群組:
已註冊使用者
等級: 3
HP : 0 / 63
MP : 7 / 3044
EXP: 52
離線

haocheng 寫到:
我每天都會用Yahoo的信箱,
不過沒有遇到問題,
我的Firefox是自己安裝的1.5.0.1。

請問該怎麼安裝這個版本?
謝謝

2006/3/27 21:08
應用擴展 工具箱
訪客
Re: 無法安裝新版本的firefox
Anon:訪客

2006/3/28 2:23 | 6c1e6 71f9a f5b46 d9c1a
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.