ubuntu server 14.04 安裝 gnome-core 失敗 [論壇 - Ubuntu安裝問題]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



ubuntu server 14.04 安裝 gnome-core 失敗
會員一級
註冊日期:
2014/4/18 11:57
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 0
MP : 0 / 0
EXP: 0
離線
各位先進,我要在 ubuntu server 14.04 安裝 gnome-core,但是失敗,
錯誤訊息:
gnome-core : Depends: eog (>= 3.4) but it is not going to be installed

看起來是一連串的 dependencies 的問題,請問該怎麼解決?

謝謝!!

2014/4/18 12:54
應用擴展 工具箱
回覆: ubuntu server 14.04 安裝 gnome-core 失敗
管理員
註冊日期:
2012/1/14 18:41
所屬群組:
討論區管理群
等級: 20
HP : 0 / 480
MP : 159 / 15304
EXP: 23
離線
你的gnome-core是哪個repo
理論上應該是再這裡
1:3.8+4ubuntu3 0
1001 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
我剛剛有測試,安裝沒有錯。

2014/4/18 13:07
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.