[已解決] 14.04中如何正確安裝gcin? [論壇 - Ubuntu基本設定]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



[已解決] 14.04中如何正確安裝gcin?
會員二級
註冊日期:
2011/12/5 20:29
所屬群組:
已註冊使用者
等級: 4
HP : 0 / 82
MP : 10 / 2085
EXP: 31
離線
請問在14.04中如何正確安裝gcin。
因為照著gcin網站上的教學,我從13.10版本開始就無法使用gcin,安裝好後不斷出現錯誤訊息(libappindicator.so.1: 無法開啟共用目的檔: 沒有此一檔案或目錄),接著就出現gcin錯誤,要維持關閉還是重新啟動的訊息。

也是在gcin網站中找到解答

sudo apt-get install libappindicator1

這樣就解決問題了。

2014/4/20 14:50
應用擴展 工具箱
回覆: [已解決] 14.04中如何正確安裝gcin?
站長
註冊日期:
2005/6/10 9:50
來自 Taichung, Taiwan.
所屬群組:
網站管理員
已註冊使用者
等級: 19
HP : 0 / 451
MP : 140 / 19900
EXP: 5
離線
恭喜!
看來是 dependency 問題。

2014/4/21 2:14
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.