ubuntu11.10 chrome 更新失敗 [論壇 - Ubuntu安裝問題]


正在瀏覽:   1 名遊客


 到底部   前一個主題   下一個主題  [無發表權] 請登錄或者註冊



ubuntu11.10 chrome 更新失敗
會員一級
註冊日期:
2011/9/28 14:17
所屬群組:
已註冊使用者
等級: 1
HP : 0 / 15
MP : 2 / 343
EXP: 60
離線
大家好:
目前我電腦OS還是 UBUNTU11.10
早上更新chrome時出現下面錯誤訊息,
後來chrome整個都不能用了.
錯誤訊息如下:
//---------------------------------------------------------------------------------------------------------
(正在讀取資料庫 ... 641221 files and directories currently installed.)
正準備替換 google-chrome-stable 47.0.2526.111-1(使用 google-chrome-stable_current_i386.deb)...
正在解開替換的套件檔 google-chrome-stable ...
dpkg:因相依問題,不能設定 google-chrome-stable:
google-chrome-stable 相依於 gconf-service﹔然而:
未曾安裝套件 `gconf-service'。
google-chrome-stable 相依於 libgconf-2-4 (>= 2.31.1)﹔然而:
未曾安裝套件 `libgconf-2-4'。
google-chrome-stable 相依於 libnss3 (>= 3.14.3)﹔然而:
libnss3 在系統上的版本為 3.12.9+ckbi-1.82-0ubuntu4。
google-chrome-stable 相依於 libx11-6 (>= 2:1.4.99.1)﹔然而:
libx11-6 在系統上的版本為 2:1.4.4-2ubuntu1。
google-chrome-stable 相依於 fonts-liberation﹔然而:
未曾安裝套件 `fonts-liberation'。
dpkg:在處理 google-chrome-stable (--install) 時發生錯誤:
相依問題 - 保留為未設定
正在進行 man-db 的觸發程式 ...
正在進行 bamfdaemon 的觸發程式 ...
Rebuilding /usr/share/applications/bamf.index...
正在進行 desktop-file-utils 的觸發程式 ...
正在進行 gnome-menus 的觸發程式 ...
在處理時有錯誤發生:
google-chrome-stable
hank@hank-32:~$ sudo dpkg -i google-chrome-stable_current_i386.deb
(正在讀取資料庫 ... 641221 files and directories currently installed.)
正準備替換 google-chrome-stable 47.0.2526.111-1(使用 google-chrome-stable_current_i386.deb)...
正在解開替換的套件檔 google-chrome-stable ...
dpkg:因相依問題,不能設定 google-chrome-stable:
google-chrome-stable 相依於 gconf-service﹔然而:
未曾安裝套件 `gconf-service'。
google-chrome-stable 相依於 libgconf-2-4 (>= 2.31.1)﹔然而:
未曾安裝套件 `libgconf-2-4'。
google-chrome-stable 相依於 libnss3 (>= 3.14.3)﹔然而:
libnss3 在系統上的版本為 3.12.9+ckbi-1.82-0ubuntu4。
google-chrome-stable 相依於 libx11-6 (>= 2:1.4.99.1)﹔然而:
libx11-6 在系統上的版本為 2:1.4.4-2ubuntu1。
google-chrome-stable 相依於 fonts-liberation﹔然而:
未曾安裝套件 `fonts-liberation'。
dpkg:在處理 google-chrome-stable (--install) 時發生錯誤:
相依問題 - 保留為未設定
正在進行 man-db 的觸發程式 ...
正在進行 bamfdaemon 的觸發程式 ...
Rebuilding /usr/share/applications/bamf.index...
正在進行 desktop-file-utils 的觸發程式 ...
正在進行 gnome-menus 的觸發程式 ...
在處理時有錯誤發生:
google-chrome-stable
//-------------------------------------------------

請問該如何處理!?

謝謝大家!!謝謝大家!!謝謝大家!!

2016/1/15 14:02
應用擴展 工具箱
回覆: ubuntu11.10 chrome 更新失敗
管理員
註冊日期:
2011/3/11 6:32
所屬群組:
討論區管理群
等級: 44
HP : 216 / 1084
MP : 1088 / 26474
EXP: 38
離線
Google Chrome 早就不支援 Ubuntu 11.10 了吧?
另外 Ubuntu 11.10 支援期已經結束,請儘早升級至 12.04 長期支援版本

2016/1/15 14:25
本篇發表文章以「創用CC BY 3.0 或更新之台灣地區版本」授權條款釋出,如何使用敬請參考
 Creative Commons — 姓名標示 3.0 台灣 — CC BY 3.0 TW
 http://creativecommons.org/licenses/by/3.0/tw/

「你不懂的東西就不要亂講,被懂得人看破手腳就算了,騙不懂的人誤導別人,還要別人把你當成大師,這就真的是說不過去了。」
 by Allen Own
 出處 http://www.plurk.com/p/i4uogm

自由知識創作平台介紹
 https://docs.google.com/document/d/1MGG6lW_0qCgH4U785R-IwSc_INdoBGej1l-JxiA4gPE
如何建立新的自由知識創作平台文件
 https://docs.google.com/document/d/11NdzOW2lGYksfyQIcPMPye5tlmj1J0QTkgPTmQvIvKA
應用擴展 工具箱


 [無發表權] 請登錄或者註冊


可以查看帖子.
不可發帖.
不可回覆.
不可編輯自己的帖子.
不可刪除自己的帖子.
不可發起投票調查.
不可在投票調查中投票.
不可上傳附件.
不可不經審核直接發帖.