星球 - USN-3088-1: Bind vulnerability

來自:Ubuntu security notices | 2016/10/4 5:28:40

Ubuntu Security Notice USN-3088-1


27th September, 2016


bind9 vulnerability


A security issue affects these releases of Ubuntu and its
derivatives:




  • Ubuntu 16.04 LTS


  • Ubuntu 14.04 LTS


  • Ubuntu 12.04 LTS





Summary


Bind could be made to crash if it received specially crafted network
traffic.





Software description





  • bind9
    - Internet Domain Name Server











Details


It was discovered that Bind incorrectly handled building responses to
certain specially crafted requests. A remote attacker could possibly use
this issue to cause Bind to crash, resulting in a denial of service.



Update instructions


The problem can be corrected by updating your system to the following
package version:




Ubuntu 16.04 LTS:




bind9

1:9.10.3.dfsg.P4-8ubuntu1.1





Ubuntu 14.04 LTS:




bind9

1:9.9.5.dfsg-3ubuntu0.9





Ubuntu 12.04 LTS:




bind9

1:9.8.1.dfsg.P1-4ubuntu0.17






To update your system, please follow these instructions:
https://wiki.ubuntu.com/Security/Upgrades.


In general, a standard system update will make all the necessary changes.





References




CVE-2016-2776